iPhone Iphone freezes at pinapple screen when booting 0.0

Discussion in 'Jailbreaks and iOS Hacks' started by sigigsi, Jul 12, 2014.

  1. sigigsi macrumors newbie

    Joined:
    Jul 12, 2014
    #1
    I reset my laptop to factory settings recently cuz of all that crap, and I do of course not remember what ipsw i had before i did it. i used redsn0w to boot it after the battery was empty and i charged it, and then i had to find thee ipsw again... had a little prob with that cuz i didnt know which one was right... I have iphone 4 gsm with ios 6.1.3, so i tried with that ipsw, but it didn't work. AAnd I tried many different ones but kept getting errors like missing keys.plist data for this build or stuck on first stage or stuck on last stage, but eventually I found one where redsn0w managed to the Done! screen and the pineapple appeared on my ipone screen. It was the ipsw for ios 6.0. for iphone 4 GSM (2012). Idk but i think 2012 at the end means that its 8 gb, and i think that is what i have.. However the settings says its 6,1 gb o.o anyway as the title says, it freezes at the pineapple logo screen, and stays like that for very long time and i can dfu mode from there but it still doesnt boot properly. Any suggestions?
     
  2. matthew2926 macrumors 6502

    Joined:
    Sep 13, 2013
    Location:
    Michigan
    #2
    Try a little harder to explain your problem when starting a thread.
     

Share This Page