iPhone Freezing on Lock screen

Discussion in 'iPhone Tips, Help and Troubleshooting' started by manichon, Jul 17, 2008.

  1. manichon macrumors newbie

    Joined:
    Jul 17, 2008
    #1
    Ok guys, I have a HUGE problem, I've tried searching, read A LOT, tried all kind of crazy possible solutions and NOTHING, that's why I'm starting a new thread.

    First off, My iPhone Specs:
    16GB
    1.1.4 (4A102) Firmware
    04.04.05_G Modem Firmware
    4.6 BaseBand

    OK, so as the title suggests my iPhone freezes after being locked, sometimes it works perfectly for 8+ hours, sometimes just for a minute, then I have to hard reset the thing to get it to work, sometimes I have to hard reset it 5 or 6 times to get it to work. If I leave it unlocked and turn off the auto-lock it works perfectly.

    I've tried restoring it in normal mode, DFU mode and restore mode, restoring it using a MAC. I've used winpwn, iLiberty+, Ziphone, iplus and pwnage tool. I've downgraded the baseband to 3.9, tried 3.9 FakeBlank.

    There are some other suggested solutions I've tried but I don't think it'll help if I mention them.

    Aside from taking it to the Apple Store (wich I can't do 'cause I live in Panama, that's why I need it to be unlocked) I don't know what else to do, PLEASE HELP ME!
     
  2. luispiazza macrumors newbie

    Joined:
    Aug 4, 2009
    #2
    Hi my friend!

    I had exactly the same problem. And I hope its not too late!
    I've studied for months until I find a seller on ebay that helped me..
    I realeased that it wasn't a software problem. Tried to restore many times, in many versions...
    So I bought a logic board on ebay. I thought it didnt have another solution.
    I replaced the board, and....... Nothing...... It was so frustrating..
    But i didnt give up!
    Another time on ebay, i found an entire iphone, without lcd, logic board and camera. It was a bargain.
    That seller told me that could have a short circuit on the flat cables.
    So, i mounted the new iphone, using the entire base of the one i bought.
    I got my screen, logic board, radio board, battery and camera.
    Put them together... and bam!
    Its working perfectly!!

    I'm sorry, but that was the only way to fix it!

    Thanks!
     

Share This Page