Iphone Gives Me Error 1013!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by richdog1414, May 8, 2009.

  1. richdog1414 macrumors newbie

    Joined:
    Apr 24, 2009
    #1
    I Have The 3.o Beta 1 Version On My Iphone And Didnt Update It To The Newer Beta Versions. Now It Is Saying That The Software Is Out Of Date And I Need To Update It. So I Tried And It Didnt Work. So Then I Download The 2.2 Version And Restore It In Recovery Mode And It Gets 3/4 The Way Done And Says There Is An Error And It Cant Restore It With The Error 1013!! Done This Like 4 Times And It Does The Same Thing. Does Anyone Have The Soulution To Fix This Problem? I Have To Have My Phone For Work

    Thanks
     
  2. nielsvl macrumors newbie

    Joined:
    Mar 28, 2009
    #2
    you shouldn't have used the beta. try google to find out if it's possible to downgrade, but i didn't think so..
     

Share This Page