iPhone/Gmail question

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mdickson, Dec 21, 2007.

  1. mdickson macrumors regular

    Joined:
    Jul 8, 2006
    Location:
    Baton Rouge, La.
    #1
    OK, here's my problem:

    Whenever I send an email via Gmail from my iPhone, a copy of what I send is sent to my inbox on my iPhone. It's almost like everything sent is BCC'd to myself.

    Is there something I can do to turn this off? I've looked at my Gmail and iPhone settings but I'm reasonably sure I just missed a little checkbox or something.

    Thanks.
     
  2. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #2
    Are you using POP3 access to Gmail on your phone? If so, don't. Turn on IMAP and then map the folders on Gmail to your iPhone's Sent/Drafts/Trash folders. Then you'll be golden.
     
  3. mdickson thread starter macrumors regular

    Joined:
    Jul 8, 2006
    Location:
    Baton Rouge, La.
    #3
    Sweet, that worked well.

    I use Mail.app to check Gmail via POP3 on my Macbook. Should I change that to IMAP also?

    I think I tried previously, and Mail wanted to download 10,000+ messages from Gmail.
     
  4. tkidBOSTON macrumors 6502a

    tkidBOSTON

    Joined:
    Aug 14, 2005
    Location:
    The Hub of the Universe
    #4
    If you want everything all neat and clean and synced up properly, I think the answer is yes.
     

Share This Page