iPhone gMail setting reply-to

Discussion in 'iPhone Tips, Help and Troubleshooting' started by djdino, Aug 18, 2009.

  1. djdino macrumors newbie

    Joined:
    Aug 18, 2009
    #1
    I'm sure this has been asked before, and any "solutions" i've found so far don't seem to work.

    I have forwarded my work email to a gmail account so I can check it on my phone. I set up a new IMAP account setting the "Address" to my name@workdomain.com. Incoming Mail Server host to imap.gmail.com.....etc.

    Still, when I send email from this account on my phone the reply to is still name@gmail.com instead of name@workdomain.com

    Any way around this? my iPhone 3G 3.0.1 is jailbroken, so any 3rd party apps are also an option if they look and work nice.

    thanks!
     
  2. UngratefulNinja macrumors 68000

    UngratefulNinja

    Joined:
    May 9, 2009
    Location:
    Pennsylvania
    #2
    It's the smtp setting that needs to be set to work settings, not incoming.
     
  3. rKunda macrumors 65816

    rKunda

    Joined:
    Jul 14, 2008
    #3
    How did you set up the account? I think you'll need to set up the account as "other" not gmail on the iphone. Also, check your setting on gmail and add the preference for gmail to send mail as your other address.
     
  4. iFerd macrumors 6502a

    Joined:
    Jul 20, 2007
    #4
    Unless things have changed since I last worried about this, you can't do what you want with the iPhone and Gmail. I would love to discover things have changed. I know they have on the web version of Gmail, but there is no option to customize the sender or reply-to addresses on the iPhone.
     

Share This Page