iphone/Gmail

Discussion in 'iPhone' started by dstein, Dec 26, 2007.

  1. dstein macrumors member

    Joined:
    Nov 5, 2007
    #1
    not a huge deal but i have my gmail set up in my iphone's mail.app but whenever i send a message out it get a message in my inbox that is the message i just sent out and it says that it was from me. i have the settings in the phone set to NOT bcc me, anything i am missing here? thanks
     
  2. NitrousFlare macrumors member

    Joined:
    Dec 17, 2007
    #2
    I switched from POP to using IMAP and it doesn't do that to me anymore.
     
  3. dstein thread starter macrumors member

    Joined:
    Nov 5, 2007
    #3
    how'd you do that? In the phones prefs or at gmail.com?
     
  4. peeaanuut macrumors 65816

    Joined:
    Sep 10, 2007
    Location:
    Southern California
    #4
    both. You need to turn on iMap support for gmail and than choose other when you set up your e-mail clinet. Gmail.com will tell you what settings to put in.
     
  5. robjrussell macrumors member

    Joined:
    Nov 3, 2007
    Location:
    Newcastle, Aus
    #5
    the reason why you get it in your inbox is because
    with gmail when an email is sent it automatically is
    stored in your inbox in preparation for the startup
    of your conversation.. or whatever they call it..

    if anyone has an easy way to switch from pop to
    imap please let me know as well.. i've kept gmail
    off my iphone since i got it 3 days ago and am over
    not having that account accessible!
     
  6. DaftUnion macrumors 6502a

    DaftUnion

    Joined:
    Feb 22, 2005
    Location:
    Wisconsin
  7. fonz500 macrumors member

    Joined:
    Oct 19, 2007
    #7
    The youtube link is perfect. That is what I used and everything worked great in about 3 minutes.
     

Share This Page