iPhone goes to apple logo, then shuts off

wrathofhawk

macrumors newbie
Original poster
Aug 13, 2009
25
0
My jailbroken iPhone 3GS running on 3.1 was not responding to anything so I did the home button + power button reset, and it seems to be in this loop of turning on, staying on for about 40 seconds, then just shuts off. My computer won't detect it, I have tried SSH'ing so I can back up my stuff that way, because I haven't backed up since last October, which is not a good thing at all. I have heard of iRecovery but I'm not sure if it will put my phone in restore mode or not, I DO NOT want to restore my phone. Unless I really have to, but hopefully someone can elaborate for me exactly what iRecovery does, or if theres something else I can do.
 

wrathofhawk

macrumors newbie
Original poster
Aug 13, 2009
25
0
Do you have a tethered jailbreak? Search on those terms to learn more about it, but all you need to do is start the jailbreak process and it'll boot up.
I don't have the tethered jailbreak, it still shuts off when I plug it into my computer.
 

elianigris

macrumors newbie
Apr 11, 2010
1
0
solved?

i have the exact same problem, please, were you able to at least get it back to work (ever losing data)? i need it to start!!!!!! i need it to turn on and work
 

ajayvarma87

macrumors member
Jun 22, 2009
38
0
Please Help

Hey i have the same problem right now. i soft restored my phone by holding down the two buttons for 10 secs and now it shows the apple logo for about 30secs then switches off. when i plug it into wall it will restart then switch off. i can get into DFU mode but i dont want to do a software restore! i have not backed up my phone for months and i have phone numbers i need are there any tools out there that can force boot up a phone from say, DFU mode? restoring is not an option. Please help!
 

graham3d

macrumors newbie
Jun 14, 2012
2
0
My jailbroken iPhone 3GS running on 3.1 was not responding to anything so I did the home button + power button reset, and it seems to be in this loop of turning on, staying on for about 40 seconds, then just shuts off. My computer won't detect it, I have tried SSH'ing so I can back up my stuff that way, because I haven't backed up since last October, which is not a good thing at all. I have heard of iRecovery but I'm not sure if it will put my phone in restore mode or not, I DO NOT want to restore my phone. Unless I really have to, but hopefully someone can elaborate for me exactly what iRecovery does, or if theres something else I can do.
I have the same problem, but mine is not jailbroken!!
I took it to the applestore and they tried for an hour. But they couldn't "get in to it".

They simply said that it was vintage and I should get a new one (even though they sold it to me as a new one 14 months ago). :(
Id still like to see if I can fix it.

Its plugged into my computer. The computer does not see it. But what happens is a distinctive pattern.
The apple logo appears for 15 to 25 seconds then switches off for 15 to 25 seconds. It isn't always the same time.
I figure it must be a system message.
 

Similar threads

  • XindlBanton
11
Replies
11
Views
260
Replies
10
Views
960
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.