iPhone Help! Bricked or not?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by applefan1997, Aug 10, 2009.

  1. applefan1997 macrumors 6502

    Joined:
    Sep 2, 2005
    Location:
    Koreatown, Los Angeles, California
    #1
    I just tried restoring my unlocked/jailbroken 2G 2.0 iPhone using the 1.1 firmware and now the iphone is stuck in recovery mode. itunes gives an error with using the 1.1 firmware, and only lets me update and restore to 3.0. Should I go ahead or not?
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    Yes, 1.1 is dead. Do 3.0.1. A DFU + restore in iTunes can't hurt either. :)
     
  3. applefan1997 thread starter macrumors 6502

    Joined:
    Sep 2, 2005
    Location:
    Koreatown, Los Angeles, California
    #3
    So 1.1 wont work, OK. I'm just worried about updating and restoring to 3.0.1 will brick it. Would restoring from a 2.0 work?
    Thanks!
     
  4. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #4
    Just restore straight to 3.0.1. Why are you scared of "bricking" it? It is nearly impossible to forever ruin it. You can rejailbreak it once you are on 3.0.1.
     
  5. applefan1997 thread starter macrumors 6502

    Joined:
    Sep 2, 2005
    Location:
    Koreatown, Los Angeles, California
    #5
    All right, will try. I'm just new to this whole jailbreaking/unlocking stuff.
    Thanks!
     
  6. toxictrix macrumors 6502a

    Joined:
    Jan 8, 2009
    Location:
    Texas
  7. applefan1997 thread starter macrumors 6502

    Joined:
    Sep 2, 2005
    Location:
    Koreatown, Los Angeles, California
    #7
    All right, it seemed to work, but now the phone is in emergency mode, because I have a prepaid ATT card. I'm assuming I need to jailbreak it, so which piece of software do I need? (Since my PC is faster than my iMac, I need a Windows app (quickpwn?).
    Thanks!
     
  8. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #8
    Use redsn0w. It's the only one that was working for OS 3.0.1 the last I heard.
     

Share This Page