iPhone in Boot loop and 1015 error help please

Discussion in 'iPhone' started by billy123, Jun 9, 2011.

  1. billy123, Jun 9, 2011
    Last edited: Jun 9, 2011

    billy123 macrumors newbie

    Joined:
    Dec 29, 2005
    #1
    Hi there I bought a 3GS of eBay for the wife as her 3G got lost by the insurance company (don't ask:mad:)

    Anyway the phone is on her network, but was jail broken too, but as I had to jailbreak the old 3G to get it unlocked, she didn't really want the new 3gs jail broken as she didnt need it, so we wanted to remove the jail brake and have it as norm so to speak. So I restored it and as I get to firmware install bam that's it I get the error 1015 come up and it's stuck on plug in to iTunes picture.

    So after spending ALL evening on it last night I am well and truely stuck I can't seem to get it to restore at all.

    Here's what ive tried:
    Resorting from a file.
    Jail braking again
    Some video on YouTube where someone said about jail breaking in pwnage dfu then installing a custom firmware
    Restoring in dfu
    I copyed the thread by upaymeifixit and got no error messages on the terminal so thought was all going well then i still got the damn error when I tried to restore.
    And I tried the tiny umbrella thing too and got another error when I opened that :rolleyes:
    Oh yeah all the things on apple support I tried too, other then reinstalling iTunes cos I really really really didn't want to do that and try and add everything back in.
    Any help would be very very helpful cos at the moment she has no phone and just spent 200 quid on a paperweight!

    Thanks

    Billy
     
  2. billy123 thread starter macrumors newbie

    Joined:
    Dec 29, 2005
    #2
    Coms on someone must know. Don't let this die on the second page :(
     
  3. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
  4. FSUSem1noles macrumors 68000

    FSUSem1noles

    Joined:
    Feb 23, 2006
    Location:
    Ft. Lauderdale
    #4
    I ran into the exact same problem... I bought a 3G iphone off of a guy at work to replace a broken iPhone my wife was using..

    Go to upgrade the iPhone, low and behold the update won't work and the iPhone was caught in the same loop.. I asked the guy if the iPhone was ever jailbroken and he said "yep' it still is"..

    What I did was, after hours and hours of research, download Pwnage tool, and grab the same OS that was on the phone when you got it (iclarified usually has d/l links to past firmwares)... Run pwnage tool, create a custom firmware and point it to the OS you downloaded.. once Pwnage tool finishes it's packaging process and creates the "new" custom firmware, follow Pwnage tools steps to put the phone into DFU mode, once in DFU mode, you can close Pwnage tool and go to iTunes and Hold down "option" and click on restore and point it to the package Pwnage tool created..

    Installed no problem, phone turned on no problem.. Good luck!
     
  5. billy123 thread starter macrumors newbie

    Joined:
    Dec 29, 2005
    #5
    nah havent tried iReb cos its only pc as far as i could tell and im on mac.

    Ok cool ill try that again thats what i was strugling with was knowing what software was on the phone before i restored as i never checked :eek:

    But im pretty sure it said iphone up to date! i think....

    so i'll try again with custom

    Thanks will post pack in a bit!
     
  6. billy123 thread starter macrumors newbie

    Joined:
    Dec 29, 2005
    #6
    HAHA if i lived in the states id hunt you down and buy you a pint!

    Worked!

    Thanks VERY much dude!

    Saved me a HUDGE ear bashing :p
     

Share This Page