iPhone is disabled connect to iTunes Problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Henry979, Jan 31, 2013.

  1. Henry979 macrumors newbie

    Jan 31, 2013
    Hello Folks:

    I am new to this forum and to iPhones. I have been resisting due to the high cost but I traded some work with my neighbor for his Sprint iPhone 4 Model A1349 with service disconnected. The phone charged up fine but says "iPhone is disabled connect to iTunes." He said his kids messed around with it somehow and that is how it was disabled.

    I went online and tried several procedures to get it to work, to no avail.
    I tried the following procedure:

    A. you will need to restore your phone via iTunes.
    b. to put your phone into the restore mode.
    c. Plug your iPhone into your PC or Mac with the USB cable
    d. Press and hold the power button at the top and then slide to power off the iPhone
    e. Press the power button to power the iPhone on and keep it held while simultaneously pressing the home button
    f. a yellow alert triangle will appear and the iPhone will say it is iPhone Restore Mode.
    g. Open up iTunes and click on the Summary tab
    h. Click on Restore to restore your iPhone. This will reset all your iPhone's setting to the factory defaults, including the Passcode. You should then follow the steps above to activate the Passcode with a memorable number

    I got it to start the restore process but after about 20 minutes I got a message that says: iTunes could not connect to the iPhonebecause it is lockedwith a passcode. You must enter your passcode on the iPhone before it can be used with iTunes. The restore process is then cancelled and the "disabled message returns to the iPhone. I can't find a way to enter a passcode on the phone with this "disabled" message on it.

    I have followed several other instructions to restore and synch I found in the Apple Support communities but nothing can get iTunes to recognize the phone. The Sprint service has been disconnected.

    Does the service have to be reinstated to get the phone to restore?
    Shouldn't I be able to use the camera without service?
    Are the jailbreak and unlock services I see on craigslist relevant to this problem?

    Does anyone know how to fix this problem? I was thinking that the phone may be damaged but it allows me to slide for emergency and enter a number and when I do that it gives me the correct time. So it doesn't seem to be damaged.

    Thanks in advance for help with this problem.

Share This Page