Iphone is not responding to I tunes!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by canadianedge, Feb 18, 2009.

  1. canadianedge macrumors newbie

    Joined:
    Feb 18, 2009
    #1
    Here is my problem.

    I went to plug in my iphone 1st gen into itunes on my MAC Laptop. Nothing happened. I went to my PC did the same thing, Nothing happend Itunes 8.02 didn't recognize it on either system. I tried downloading an older version on both nothing. I also tried downloading 8.02 over top of both, Nothing. Usually When you go into recovery mode it shows the part you plug (large) into the bottom of your iphone and an arrow pointing to itunes. mine shows the USB (small) plug pointing to itunes. There is nothing wrong with the cord as it still recharges on the computer but doesn't show it on the screen and it also recharges in the wall no problem and just incase I tried another cable but still nothing, I am getting frustrated. The phone and everything still works but I just can't download any music on the ipod part. PLEASE HELP!!!!! Nothing I do can make it work!

    Iphone 1st Gen
    Unlocked, Unbricked and running 2.1
     
  2. DPA macrumors 65816

    DPA

    #2
    Power off your iPhone and hold the home button while you connect to iTunes. Hope this helps!

    David
     
  3. canadianedge thread starter macrumors newbie

    Joined:
    Feb 18, 2009
    #3
    I have tried doing that but nothing. Thanks Though. Tried it a couple of times and I have tried it before too.

    The part that I find strange is that it's showing me the USB part not the Larger part you plug into your Iphone. Every thing I watch on Utube or where ever always shows the Larger part when it goes into recovery. Makes no sense, I have searched high and low for information on this.:apple:

    Oh I have just heard that there is a problem when you update Mac OS? I just don't understand why it won't then work on my other PC. Weird!! Here is the link. http://www.intomobile.com/2008/11/0...e-jailbreak-pwnage-tool-pwned-by-macbook.html
     
  4. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #4
    Can you see the iPhone as a camera in Windows Explorer when it's plugged in?
     
  5. canadianedge thread starter macrumors newbie

    Joined:
    Feb 18, 2009
    #5
    Nope nothing. I plugged it in now to 5 PC's and 2 Mac Computers and nothing in all of them when I go into recovery mode it shows the (small) usb pointing towards the Itunes logo not the (larger) part that plugs into the iphone it self like it usually does. Something is telling the Iphone that its not plugged into the computer. IS there a way to do a whipe of the iphone to clear it back to its original state with out the use of a computer? At this point I am stuck! Thanks for all your help so far eveyone.:apple:
     
  6. jmccullough108 macrumors 6502a

    jmccullough108

    Joined:
    Nov 2, 2008
    Location:
    St. Louis, MO
    #6
    bring up your system processes and make sure the mobileappledevice on is running.
     
  7. gabe281 macrumors newbie

    Joined:
    Feb 2, 2009
    #7
    Possible cord problem

    Maybe the iphone isn't the problem. How about trying a different USB cable to connect your iphone to the computer. Maybe something is wrong with the cable. That would be a much cheaper fix.
     
  8. Edwin124 macrumors member

    Joined:
    Jan 13, 2009
    #8
    since you have access to both the pc and a mac, try to do this on the mac

    1. take some pictures w/ the phone then connect the phone using a usb 2.0 port, preferably directly to the mac and not through the keyboard

    2.. go into system profiler and see if the iphone is recognized in the USB section, if it is not listed try hard resetting the phone by holding the home and sleep/power button down at the same time until the apple logo appears, and then look for it again as soon as it turns back on

    3. if the phone is recognized by the system profiler launch image capture from the apps folder and see if you can download the pics you took in step one.

    4. if steps two and three are successful but the phone is still not recognized you're going to have to manually delete these files and then reinstall the latest version of itunes
    /Applications/iTunes
    /Library/Receipts/iTunesX.pkg
    /Library/Receipts/AppleMobileDeviceSupport.pkg
    /System/Library/Extensions/AppleMobileDevice.kext

    that should most likely fix the issue, if not i'd call apple technical support and they'd be able to help you a bit more....good luck!!!!
     
  9. DPA macrumors 65816

    DPA

    #9
    There was a problem with DFU Mode and the Mac OS X 10.5.6. The new update wasn't recognizing devices in DFU Mode. This was acknowledged by Apple and they provided a fix at the Developer Connection Website. I don't think this is your problem though since you have tried it on PCs as well as Macs.

    David
     
  10. canadianedge thread starter macrumors newbie

    Joined:
    Feb 18, 2009
    #10
    Still Nothing, I have tried all of your advice and Still nothing. I just don't understand it. It won't recognize on any computer. Weird.

    :apple:
     
  11. Edwin124 macrumors member

    Joined:
    Jan 13, 2009
    #11
    try hooking up to a pc and changing the drive letter on it! that should help also...if not call apple and get the ipod replaced
     
  12. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #12
    You said you can't see it in Windows Explorer? It does sound as if either the iPhone's dock connector is damaged, and the pin that carries its "here I am" signal is not working, or (if you always used the same one) the usb cable is faulty.

    If it's not the usb cable it probably needs to go in for repair.
     
  13. canadianedge thread starter macrumors newbie

    Joined:
    Feb 18, 2009
    #13
    Its not the cord at all it recharges in the wall no problem, Maybe its an app or something i downloaded?

    I dont know its frustrating tough. HAHA:apple:
     
  14. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #14
    That proves nothing, the charge function uses a different strand of wire and a different pin to the PC connection function.

    If you've done all your attempts with the same USB cable, now is the time to change it.
     
  15. DPA macrumors 65816

    DPA

    #15
    That is correct, there are 30 pins in the 30-pin connector for a reason, because they are used for different things. Some get used with the charger(s) and some are used for data transfer, etc.

    David
     
  16. canadianedge thread starter macrumors newbie

    Joined:
    Feb 18, 2009
    #16
    I have used 3 cables. The one it came with, an old Ipod one, and a Firewire cable, The Firewire cable actually starts to recharge it but doesn't recognize it.:apple:
     
  17. canadianedge thread starter macrumors newbie

    Joined:
    Feb 18, 2009
    #17
    PROBLEM FIXED..

    Well not really, I just went out and got an Iphone 3G.


    But if anyone comes across a fix for my 1st Gen let me know. I did however order new docking Pin and will install to see if that was the problem.

    Thanks to all that tried to help!!! :D
    :apple:
     
  18. TommyApple macrumors newbie

    Joined:
    Jun 20, 2009
    #18
    Please somebody help!

    I have exactly the same problem as Canadian edge!

    My 1st gen iphone has all of a sudden started acting like this, i have been looking through various threads and have tried uninstall / reinstall several times and still not working.

    Like canadianedge, all my iphone does is display the small usb going into itunes, however when plugged in it does nothing????

    I have tried it on both my imac and windows based tabletpc and no response from either.

    This is really start to drive me nuts, iphone is completely useless at the mo :-(

    Please, has anyone got any updates????
     

Share This Page