iPhone + iWeb = Bad

Discussion in 'iPhone' started by aricher, Jul 5, 2007.

  1. aricher macrumors 68020

    aricher

    Joined:
    Feb 20, 2004
    Location:
    Chi-il
    #1
    Surfing my own iWeb site is painful on iPhone, leading me to think I have some formatting and video conversion work to do.

    1. Front page has text missing on left and some fonts load in bold and in larger point sizes. You can see the copy on the left while the page is loading in but then it disappears when the page is fully loaded.
    2. Text overlaps on pages formatted with either single or multiple text boxes. Text formatting in haphazard - sometimes leading goes crazy creating text overlapping graphics elements, other text, etc. See "New Work," or "Event" sections for examples. Also, sometimes header text boxes get shifted down to the bottom of the page
    3. Videos (Under "Video" tab" come up with a play symbol with a strike through it.
    4. Photo page - "Start Slideshow" feature works but the photos are not full visible - photos load in left justified and cut off the left edge of the photo. There is also no tap/zoom or left/right scrolling function during a slide show.
    Clicking on an individual photo on a photo page will bring it up in a separate window. This is ok only if it's a small photo - you can zoom in, scroll, etc. Longer horizontal photos still get cut off and have no l/r scrolling capability.

    It's not just my site either - I've looked at multiple iWeb pages of friends and the same thing is happening - very frustrating.

    To see example of this unacceptable reformatting here is my site:

    My site
     
  2. OldSkoolNJ macrumors 6502

    OldSkoolNJ

    Joined:
    Jul 10, 2006
    #2
    I surfed my iweb site and it seemed perfect. I hit every page and played the slideshows, music and video. I was quite happy actually.

    Kevin :apple:
     
  3. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #3
    my iMac is at 2609 kbps right now and your site came up slowly for me.
     
  4. aricher thread starter macrumors 68020

    aricher

    Joined:
    Feb 20, 2004
    Location:
    Chi-il
    #4
    Did your slideshows come in full screen or were any part of the photos cut off?
     
  5. blakesail macrumors newbie

    blakesail

    Joined:
    Jun 19, 2007
    #5
  6. acrafton macrumors 6502

    Joined:
    Jan 18, 2006
    #6
    Typo on your page. . .

    Hey, not to nitpick as I think your site looks great but I think you may have left a word out of your bio:

    I am a Creative Director with 12+ of management experience in branding and marketing development of highly visible and recognized consumables.

    Guessing you mean "12+ years". . .;)
     
  7. Rojo macrumors 65816

    Rojo

    Joined:
    Sep 26, 2006
    Location:
    Brookyln
    #7
    Hmmm... don't have an iPhone to check these.

    But hopefully the next version of iWeb addresses this, or at least has a way to view the site the way an iPhone would view it -- so people can make adjustments before publishing....
     
  8. Latro macrumors member

    Joined:
    Mar 23, 2008
    #8

Share This Page