iPhone Jailbreak and Unlock won't pass boot logo

Discussion in 'Jailbreaks and iOS Hacks' started by collegiatekate, Jun 19, 2009.

  1. collegiatekate macrumors newbie

    Joined:
    Jun 19, 2009
    #1
    I bought an iPhone 1st gen 2.2.1 off a friend and I was unlocking and jailbreaking it so I wouldn't have to activate with iTunes because I don't want the data plan and my account holder won't give me the information to activate the phone through iTunes.

    Anyway, after unlocking and jailbreak the iPhone is stuck on the boot screen and has been for about 30 minutes. It will is connected to my computer, which has detected it. My iTunes, however, does not recognize the iPhone and will not connect to it. About every 5 to 10 minutes the iPhone will buzz and yet nothing happens, twice it has turned off and on by itself. I am confused on what I should do next. If anyone has any help it would be greatly appreciated. I have been working on this for 6 hours now!
     
  2. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #2
    What version of iTunes are you on? If you didn't update to iTunes 8.2, follow this tutorial.
     
  3. HBOC macrumors 68020

    Joined:
    Oct 14, 2008
    Location:
    SLC
    #3
    are you on 10.5.5 or 10.5.6? If so, you might need to use an external USB HUB
     
  4. collegiatekate thread starter macrumors newbie

    Joined:
    Jun 19, 2009
    #4
    Sorry I guess I didn't give enough info...I am on a PC and I'm on 8.2 iTunes.
     
  5. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #5
    Umm...

    I'm just trying to think. There's no DFU mode in iTunes 8.2, I don't believe. So the restoration guide isn't much use. Perhaps un-install 8.2, and reinstall 8.1? Then follow the tutorial, and then try Jailbreaking and Unlocking again. Or wait for the new Windows version of QuickPwn to come out, that is supposed to have a fix for iTunes 8.2. Not sure if that will help or not.

    Can you give me all the information, like what OS you're using, what you're Jailbreaking with, what iPhone OS you've got on your iPhone (if 2.2.1, you're sure you've got the exact same firmware file on the same PC you're JBing with?) and just anything else you can think of that would help. Also, when you were Jailbreaking, when you entered DFU mode, how did you do that? Was iTunes 8.2 installed at the time?

    What happens when you press and hold the power button? Does it eventually turn off? If it does, what happens when you connect it to your PC, does iTunes recognise it at all, does Windows notify you a device has been connected, what does your iPhone do?

    It's quite late, so I'm not really able to think of the usual suspects of a Boot up loop.
     
  6. collegiatekate thread starter macrumors newbie

    Joined:
    Jun 19, 2009
    #6
    I'm on Windows XP Media Edition on Dell. I'm using QuickPwn to jb and unlock. The phone is 1st gen 2.2.1 (supposedly, this is what the previous owner thought). I originally only jailbroke the phone and it opened up and was able to be used, however, there was no AT&T logo and the signal was nonexistent, I had a friend call and it was rerouted directly to voicemail. I then went back into quickpwn to unlock and that's when I kept getting the boot loop.

    If I press the power button it turns off completely. When I reconnect to the computer it doesn't have an affect on the iPhone. It shows my Windows detects an iPhone but it only gives me camera options to hook up to different photo clients, it does not give me the option to sync with iTunes.

    Ok so I just re-jailbroke the iPhone, running quickpwn jailbreak but NOT unlock. Everything started working, I don't know what I did and quite frankly I don't really care!!! Thanks for any help!!
     

Share This Page