Iphone keeps lighting up every minute!!!!!!!

Discussion in 'Jailbreaks and iOS Hacks' started by Ferri1c, Nov 19, 2011.

  1. Ferri1c macrumors member

    Joined:
    Aug 7, 2010
    #1
    Thanks in advance for any feedback. Heres the situation:

    Iphone 4 jailbroken started having issues for the last 3 days ever since a little sweat or water got into the bottom where you plug the charger in. I was on a treadmill and the person before me must have spilled a little water or sweat and i never seen it.

    After that incident it ONLY when my phone is locked and not in use it will Light up with a message that is too long to read in the amount of time before it goes away. It will do this literally every minute. It is draining my battery and really pissing me off. It does NOT do this when its plugged into a battery charger or when I'm using the phone, ONLY when its locked.

    Its Jailbroken so I cant go to the apple store.

    WHAT DO I DO PLEASE!!!!!!!!!!!
     
  2. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #2
    Back it up, restore to 5.0 and see if this still happens.

    If it doesn't, jb again
    If it does, take it to Apple.
     
  3. Ferri1c thread starter macrumors member

    Joined:
    Aug 7, 2010
    #3

    I'm using firmware 4.0.1 simply because I wasn't sure on how to upgrade or downgrade to other firmware's that Cydia has saved. What firmware should I upgrade to? I'll do some research to see if its easy enough for me to get to the firmware version that Cydia has saved since jailbreaking.

    I never wanted to mess around because I was afraid that I would lose the jailbreak....

    Thanks though for the feedback.
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    Depends

    What blobs has cydia showing?

    The last untethered JB is on 4.3.3.
    If Cydia has blobs for that than i would try that, its the easiest to JB with jailbreakme.com.

    Also its important to know if you need unlock aswell.

    Iclarified has good tutorials on all of that.

    You can't upgrade to 5.0 any more as apple has moved to 5.01 and the blobs don't work anymore for 5+ firmware at the moment.

    There is a 5.01 tethered JB with redsnow.
     
  5. Ferri1c thread starter macrumors member

    Joined:
    Aug 7, 2010
    #5
    My Cydia home page says this:

    SHSH: iOS 4.01, 4.02, 4.1, 4.2.1, 4.2~b3, 4.3, 4.3.3, 4.3.5

    So if I understand this correctly that means they saved the firmware 4.3.3?

    Does this mean all I should do is 1. Back Up 2. Restore to 4.3.3?
    My question than is how do I restore it to 4.3.3?
    I'm not sure what you meant by if I need unlock as well either. I'll check out that website for those tutorials later this evening.
    Thanks.
     
  6. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #6
    The signing window is over for 5.0. Doesn't matter if you have shshs either.
     
  7. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
  8. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #8
    If cydia has shsh or blobs for 4.3.3 i would try to restore to that.

    i would say if you are not aware what an unlock is you are not in need of one either, if your foon is locked to say AT&T the unlock lets you use the foon with other carriers. The unlock only works in the iphone with a radio baseband of 1.59.0 that is the one which comes with the original firmware of 4.0.1

    Reading up on the subject is a good start.

    As it looks now you can restore to 4.3.3 without any problems and have an untethered JB after that.

    Of course your original flicker problem might still not be solved with that, and the foon might need service by apple
     

Share This Page