iPhone lag and answering calls.

Discussion in 'iPhone' started by domcole, Jul 29, 2008.

  1. domcole macrumors regular

    Joined:
    May 17, 2008
    #1
    Hi everyone.

    Just on my iPhone now and when I type it seems to be lagging quite a lot which is frustraring.

    I've never had a iPhone before so I can't compare it to the first gwneration model but it just doesn't seem right.

    Secondly since I had the phone up to now I had to slide the bar across the screen to answer an incoming call, that was cool. Now however, I have to just press answer or decline. Is there any way of changing this? I certanly haven't changed anything however it seems strange to have changed on it's own!

    My Dad's iPhone is the same but he never had the opportunity to slide the bar across.

    Any help would be appreciated.
     
  2. GNice macrumors 6502

    Joined:
    Aug 7, 2007
    #2
    The lag is definitely frustrating but it appears to be a function of the 2.0 firmware. People with the 1st generation iPhones that have upgraded to 2.0 are experiencing the same issue.

    The 1.0 software definitely had some issues (maybe even more) but after a few releases it was much better. If you can hang in there, I think after a couple of firmware updates things are likely to get a lot better.

    Best of luck...
     
  3. elbirth macrumors 65816

    Joined:
    Jan 19, 2006
    Location:
    North Carolina, US
    #3
    As stated above, the lag is plaguing everyone in 2.0... as for the slide...

    My phone gives me the slide option if I get a call while the phone is asleep, but an answer/decline option if I'm using the phone when a call comes in
     
  4. cjbryce macrumors 6502

    cjbryce

    Joined:
    Jun 4, 2008
    Location:
    London
    #4
    +1

    I think this is how it's supposed to work but I'd definitely like to have the option to decline a call received when the phone is in sleep mode.
     
  5. Ntombi macrumors 68040

    Ntombi

    Joined:
    Jul 1, 2008
    Location:
    Bostonian exiled in SoCal
    #5
    If it's ringing and you want to silence it, hit sleep or either of the volume buttons.

    If you want to decline the call altogether, just hit the Sleep button twice. That'll send the call straight to VM. :)
     
  6. elbirth macrumors 65816

    Joined:
    Jan 19, 2006
    Location:
    North Carolina, US
    #6
    yep, the ol' double tap on the sleep/wake button does the trick to sending them to voicemail
     
  7. cjbryce macrumors 6502

    cjbryce

    Joined:
    Jun 4, 2008
    Location:
    London
    #7
    Cool, thanks for that!

    I used to be in IT so I still don't RTFMs:D
     
  8. Ntombi macrumors 68040

    Ntombi

    Joined:
    Jul 1, 2008
    Location:
    Bostonian exiled in SoCal
    #8
    No IT excuses here, just a general preference for playing around until I figure it out. I haven't cracked a manual in...um...forever, but I manage to hobble along. :D
     
  9. DiamondMac macrumors 68040

    DiamondMac

    Joined:
    Aug 11, 2006
    Location:
    Washington, D.C.
    #9
    The lag is bad but many seem to be getting the same thing so you aren't alone

    Just today I had to restrain myself from wanting to throw my iPhone out my car because it took me 30 seconds to dial a number that I know by heart because the damn lag

    Very annoying. Needs to be fixed in 2.1
     
  10. Dmitri Davelle macrumors newbie

    Joined:
    Aug 4, 2008
    Location:
    Denver
    #10
    Thank You guys for talking about this because I thought it was just me. This sucks so bad...not to mention the fact that my wife and I held out to buy our 16gbs and 2.5 months later, they released the 3gs.
     
  11. droeun macrumors member

    Joined:
    Jul 25, 2008
    #11
    If you receive a call when your phone is on then you have the option to accept or decline... you should only get the "slide to answer" option when you receive a call when your phone is in standby.
     
  12. DiamondMac macrumors 68040

    DiamondMac

    Joined:
    Aug 11, 2006
    Location:
    Washington, D.C.
    #12
    Get the new updated software as it has fixed MOST of my lag problems
     

Share This Page