iPhone Lag and Freezing Issues...Help

Discussion in 'Jailbreaks and iOS Hacks' started by bimmeracer, Mar 17, 2012.

  1. bimmeracer macrumors regular

    Joined:
    Oct 13, 2008
    #1
    I have googled and searched on here and having found a solution.
    After upgrading to ios5 and JBing it, apps like pandora, bitesms, facebook, etc, freeze/lag for a few seconds everytime I access the appd and features in those apps.
    Also my battery is draining a lot faster than before.

    Can anyone help me to resolve this issue?
     
  2. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
  3. bimmeracer thread starter macrumors regular

    Joined:
    Oct 13, 2008
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Yes I do. No these running though, just a different text alert.
     
  4. bimmeracer thread starter macrumors regular

    Joined:
    Oct 13, 2008
  5. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #5
    Install the 'barrell' tweak as that improved the slight lag i got with winterboard.
     
  6. HeyGreggie macrumors 65816

    HeyGreggie

    Joined:
    Oct 8, 2011
    #6
    Just update your winterboard. They fixed the lag issues.
     
  7. bimmeracer thread starter macrumors regular

    Joined:
    Oct 13, 2008
    #7
    As you guys can tell I still have not resolved the problem, but I think I have found the culprit.
    After doing all of the updates, the phone was still sluggish so I decided to remove items one at a time to see if I can figure out what was causing the issue which worked. It turns out whenever I delete sbsettings and all of its contents the phone works fine, but whenever I re-install it, the phone becomes sluggish again.
    Anyone have any suggestions as to why this is happening?
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    Sbsettings works fine with no lag at all for me.
    Maybe its something that conflicts with sbsettings or a combo of packages that dont play well together.
    But I know sbsettings doesnt cause lag since I installed it in plenty of i4 and 4S iphones.
     
  9. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #9
    I have sb settings which cause no issues for me.

    I do have slight lag but I know in my case that's down to winterboard and themes because when I enter winterboard and un check my themes the lag goes. I'm using the full basalt theme.

    The lag is very slight so my user experience is negligible on my iPhone 4.
     

Share This Page