Iphone loosing connection all the time

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Monopaul, Jun 6, 2009.

  1. Monopaul macrumors newbie

    Joined:
    Jun 6, 2009
    #1
    Hi,

    My iPhone constantly loses connection with my Macbook running Leopard (10.5.7), such that I cannot add new music, or do a clean recovery. It cannot even recharge.

    The iPhone cannot be connected to other Macs as well. Uninstalling itunes and Mobile Device Support file, and reinstalling latest version of itunes does not fix it. Switching cables, using a different usb port does not change anything either.

    I took it to my phone carrier. They told me the device has no problem, it all works well for them (i guess on their windows machines).

    Itunes gives, among others, the following error codes:

    - 0xE8000065
    - 0xE8000001
    - 0xE800006B

    With itunes not installed, the console provides the following information:

    06/06/09 09:03:51 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice RequestExtraPower(kUSBPowerDuringWake) returned 500
    06/06/09 09:03:51 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice sending command with sleep: 0, wake 500
    06/06/09 09:03:51 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice RequestExtraPower(kUSBPowerDuringWake) returned 500
    06/06/09 09:03:51 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice sending command with sleep: 0, wake 500
    06/06/09 09:03:52 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice RequestExtraPower(kUSBPowerDuringWake) returned 500
    06/06/09 09:03:52 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice sending command with sleep: 0, wake 500
    06/06/09 09:03:52 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice sending command with sleep: 0, wake 500
    06/06/09 09:03:53 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice RequestExtraPower(kUSBPowerDuringWake) returned 500
    06/06/09 09:03:53 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice sending command with sleep: 0, wake 500
    06/06/09 09:03:55 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub: copyUSBPlaneParent: IOCreatePlugInInterfaceForService returned 0xe00002be
    06/06/09 09:03:55 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice supportNewPowerCalls: 0
    06/06/09 09:03:55 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice supportNewPowerCalls: 0


    With iTunes installed, the following information is given by console:

    06/06/09 09:12:27 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice RequestExtraPower(kUSBPowerDuringWake) returned 500
    06/06/09 09:12:27 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice sending command with sleep: 0, wake 500
    06/06/09 09:12:27 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice sending command with sleep: 0, wake 500
    06/06/09 09:12:28 com.apple.usbmuxd[742] MuxClearPipeStall Can't clear pipe stall 2. Error: 0xe00002ed
    06/06/09 09:12:28 [0x0-0x53053].com.apple.iTunesHelper[772] MobileDevice: lockssl_handshake: SSL handshake fatal lower level error -1: SSL_ERROR_SYSCALL errno (Broken pipe)
    06/06/09 09:12:29 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice RequestExtraPower(kUSBPowerDuringWake) returned 500
    06/06/09 09:12:29 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice sending command with sleep: 0, wake 500
    06/06/09 09:12:29 com.apple.usbmuxd[742] MuxClearPipeStall Can't clear pipe stall 2. Error: 0xe00002ed
    06/06/09 09:12:29 com.apple.usbmuxd[742] MuxInterfaceVersionSent send failed: 0xe00002c0
    06/06/09 09:12:29 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice RequestExtraPower(kUSBPowerDuringWake) returned 500
    06/06/09 09:12:29 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice sending command with sleep: 0, wake 500
    06/06/09 09:12:29 com.apple.usbmuxd[742] MuxClearPipeStall Can't clear pipe stall 2. Error: 0xe00002eb
    06/06/09 09:12:29 [0x0-0x53053].com.apple.iTunesHelper[772] MobileDevice: lockssl_handshake: SSL handshake controlled failure 0: SSL_ERROR_SYSCALL (Early EOF reached)
    06/06/09 09:12:29 [0x0-0x53053].com.apple.iTunesHelper[772] MobileDevice: AMDeviceStartSession: Could not start session: kAMDInvalidPairRecordError
    06/06/09 09:12:29 [0x0-0x53053].com.apple.iTunesHelper[772] MobileDevice: _send_message: Could not send message size 331: Broken pipe
    06/06/09 09:12:29 [0x0-0x53053].com.apple.iTunesHelper[772] MobileDevice: _send_message: Could not send message size 331: Broken pipe
    06/06/09 09:12:30 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice RequestExtraPower(kUSBPowerDuringWake) returned 500
    06/06/09 09:12:30 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice sending command with sleep: 0, wake 500
    06/06/09 09:12:35 com.apple.usbmuxd[742] MuxClearPipeStall Can't clear pipe stall 2. Error: 0xe00002ed
    06/06/09 09:12:35 com.apple.usbmuxd[742] MuxTCPSendRST MuxInterfaceSend failed: 0xffffffff
    06/06/09 09:12:35 com.apple.usbmuxd[742] MuxTCPSendRST MuxInterfaceSend failed: 0xffffffff
    06/06/09 09:12:35 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice RequestExtraPower(kUSBPowerDuringWake) returned 500
    06/06/09 09:12:35 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice sending command with sleep: 0, wake 500
    06/06/09 09:12:36 com.apple.usbmuxd[742] MuxClearPipeStall Can't clear pipe stall 2. Error: 0xe00002ed
    06/06/09 09:12:36 [0x0-0x53053].com.apple.iTunesHelper[772] MobileDevice: lockssl_handshake: SSL handshake controlled failure 0: SSL_ERROR_SYSCALL (Early EOF reached)
    06/06/09 09:12:36 [0x0-0x53053].com.apple.iTunesHelper[772] MobileDevice: AMDeviceStartSession: Could not start session: kAMDInvalidPairRecordError
    06/06/09 09:12:36 [0x0-0x53053].com.apple.iTunesHelper[772] MobileDevice: _MobileDevicePair_locked: Could not get public key from device: kAMDUndefinedError
    06/06/09 09:12:36 [0x0-0x53053].com.apple.iTunesHelper[772] MobileDevice: _MobileDevicePair_locked: Could not get public key from device: kAMDUndefinedError
    06/06/09 09:12:36 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice RequestExtraPower(kUSBPowerDuringWake) returned 500
    06/06/09 09:12:36 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice sending command with sleep: 0, wake 500
    06/06/09 09:12:37 com.apple.usbmuxd[742] MuxClearPipeStall Can't clear pipe stall 2. Error: 0xe00002ed
    06/06/09 09:12:37 [0x0-0x53053].com.apple.iTunesHelper[772] MobileDevice: lockssl_handshake: SSL handshake controlled failure 0: SSL_ERROR_SYSCALL (Early EOF reached)
    06/06/09 09:12:38 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice RequestExtraPower(kUSBPowerDuringWake) returned 500
    06/06/09 09:12:38 [0x0-0xb00b].com.apple.systemuiserver[171] DigiHub:sendChargingCommandToDevice sending command with sleep: 0, wake 500

    Any help is much appreciated.

    KR
     
  2. ckeener macrumors newbie

    Joined:
    Jun 19, 2009
    #2
    Same problem

    Have you ever gotten a resolution to your problem? I am having the same dropped syncing issue, with the same error codes between my Mac Book Pro and iPhone 3G. I have switched cables, USB ports, restored my iPhone, reinstalled Mac OS X, and it still will not sync all the way through; keeps dropping and reconnecting. The iPhone seems to sync fine on my iMac (I downloaded and installed the 3.0 software with no problem) and my son's first gen iPhone syncs with my Mac Book Pro. This is really strange.
     

Share This Page