iPhone iPhone low signal issue

Discussion in 'iOS 9' started by Ipadlover29, Aug 4, 2016.

  1. Ipadlover29 macrumors 6502a

    Joined:
    May 28, 2011
    #1
    Got a couple of issues with my iPhone 6 Plus:

    1) signal drops to one dot where it usually is 4 or 5 dots. I have to put the phone in airplane mode and then disable it to regain normal signal levels.

    2) at home where my signal strength is usually 4 or 5 dots (I'm really close to the tower), the signal drops to one dot when I don't use the phone for while. Once I wake up the screen and start using the phone it jumps back to the normal 4 or 5 dots.

    The second issue has been going on for a while, not sure if it's normal?

    Running 9.3.3 with my latest carrier update 24.2.

    Im trying to figure if this a carrier issue or Apple hardware or Apple software. I'm not sure which one it is.
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Ha you tried resetting network settings? Perhaps taking the SIM out and putting it back in?
     
  3. Ipadlover29 thread starter macrumors 6502a

    Joined:
    May 28, 2011
    #3
    Just did both of those. Hopefully it fixes the issue. Thanks for the suggestions.
     
  4. Ipadlover29 thread starter macrumors 6502a

    Joined:
    May 28, 2011
    #4
    The issue came back so I made an appointment with Apple. The genius wasn't very helpful she did two tests. A diagnostics and tried my sim with another iPhone and saw that the signal was the same which was fine in the Apple Store. I do understand since the issue wasn't able to be replicated. But the genius seemed very uneducated about cell phones and technology, either that or she was playing dumb. She said the issue is now in the carriers hands.

    I was told my someone that if I go to apple and tell them I want to make an apple care plus claim and pay the deductible they should be able to give me a replacement based on this issue. Can I do this and make a claim or do they have to establish that there is something wrong with the iPhone in order to make a claim?
     
  5. GP-SE macrumors 6502

    Joined:
    Feb 27, 2013
    #5
    a few questions, have you updated to the latest version of iOS (9.3.4)? next does the phone stay on the same network when this happens? Is it 1 Dot of LTE then jumps to 4 Dots of LTE? Or is it 1 Dot of LTE then jumps to 4 Dots of 3G?

    what carrier are you with? do you have another phone with the same carrier that you can test with?
    I notice my iPhone will do the same thing sometimes, however I think it's just carrier aggregation, or my phone jumping between cell phone towers

    http://www.3gpp.org/technologies/keywords-acronyms/101-carrier-aggregation-explained
     
  6. Ipadlover29 thread starter macrumors 6502a

    Joined:
    May 28, 2011
    #6
    Yes I did install 9.3.4 and the issue is still present. It stays on the same network and goes from one LTE dot to four or five LTE dots. I do have another Motorola e as my backup I haven't noticed the issue on it. Also another person in the household is with the same carrier and has a Motorola g and no issue with it. I also decided to replace the sim and that didn't help.

    I had a word with a tier 2 tech support rep and she was very helpful. She wants me to try and take a screenshot, which I said I would probably be better taking a short video. She said that if I do the Apple care plus claim on the phone there is a good chance I may get charged the full price of the iPhone if they can't find anything wrong with it. So my best bet is to develop a better case with some more proof and then do the claim in store where they can inspect the iPhone on site. I also spoke with my carrier (virgin mobile Canada) they couldn't find anything wrong. They checked the tower and my iPhone. I'm thinking I might buy a new iPhone which the same as mine and test it out to see if it has the same issues.
     
  7. Slimmyhendrix macrumors regular

    Joined:
    Sep 14, 2014
    Location:
    MN
    #7
    I have had signal issues with my ip6 for over a year. I will have 4 bars LTE then drop to 1x then back to LTE all within 15 seconds while driving staring at the cell tower as I drive by it. Such a joke. Never had issues with ip4 or 5c but have had many issues with my 6 (almost 2 years old now though)
    Edit: I have sprint, and always the most up to date update and carrier when available.
     
  8. Ipadlover29 thread starter macrumors 6502a

    Joined:
    May 28, 2011
    #8
    My issue happens even when I'm not moving lol. Whether I'm in the car or even at home. I played with the note 7 today and absolutely loved it so I pre ordered it. Time to go back to Samsung for my phone. I'll keep all my other stuff Apple still. Looks like it will be a good year until we see anything amazing from Apple in terms of iPhones.
     
  9. Slimmyhendrix macrumors regular

    Joined:
    Sep 14, 2014
    Location:
    MN
    #9
    I found out my issue. It was the ****** sprint service. I change over to Verizon and stopped having issues with an SE and ip7. I got sprint to unlock my 6 and put the Verizon SIM card in my 6 and all my signal issues disappeared. I can't believe I used sprint for so long. The Verizon service is amazing.
    Only downside is now that I actually have service my data usage has slots doubled lol
     

Share This Page