iPhone Mail problem

Discussion in 'iPhone' started by domzanghi, Jul 15, 2008.

  1. domzanghi macrumors member

    Joined:
    Mar 8, 2006
    #1
    Starting yesterday morning, I haven't been able to receive email through the Mail app on my iPhone, but didn't have any problems sending email. I had no problems the first few days with the 2.0 software update, then all of the sudden (without changing any settings), it says that it can't connect to my server when I check for new mail. It happens when connected to both wifi & edge. I can connect to the internet via Safari. I've tried deleting & re-adding my email account, but I haven't had any luck with that either!

    It doesn't appear to be my server, as I can receive mail fine in my Mail app on my Mac (which has the same server settings as my iPhone).

    Is anyone else experiencing this?

    Thanks,
    Dom
    currently in NJ
     
  2. FaustArp macrumors regular

    FaustArp

    Joined:
    Jul 6, 2008
    Location:
    Philadelphia, PA
    #2
    I couldn't even get my mail set up, it wouldn't let me. Still messing around with it so we will see what happens..
     
  3. alexmarchuk macrumors 6502a

    alexmarchuk

    Joined:
    Jun 28, 2007
    Location:
    New Jersey
    #3
    Wow, your work on your site is superb!
     
  4. nickspohn macrumors 68040

    nickspohn

    Joined:
    Jun 9, 2007
    #4
    I'm having the same exact issue. I have 4 email accounts, (me, comcast, gmail, and my website) and none can get new email...
     
  5. Voodoophone macrumors member

    Joined:
    Oct 17, 2007
    Location:
    Glasgow
    #5
    It worked for me here in the UK (using a btinternet address) when I switched off the SSL on both incoming and outgoing.

    Hope that helps
     
  6. lynnerags macrumors newbie

    Joined:
    Jul 16, 2008
    #6
    I've been struggling with this since yesterday and was really hopeful that turning off SSL would be the silver bullet, but it's not.

    I can get mail and web access thru the Edge network, but not on Wi-Fi. I'm on my home network, obviously able to access the internetz through it with several other devices, such as the one I'm posting from, and have never had any problems before yesterday. I need to go down to Panera and see if I have the same behavior on their network, as I haven't been able to test that yet.

    But I have several networks here, and it just plain does not work. I've got the 1st gen phone, upgraded to 2.0, and the only change that I can think of that I made was adding a .me mail account to my phone. It could have been coincidence that I started having problems just then. I also have a Touch that exhibits the same behavior.

    I've deleted the .me account from my phone, switched off SSL, incoming and outgoing, turned the phone off, re-booted my router, and still nothing.

    I'm going down to Panera now to test. (I do like working from home, yes.)

    Cheers,

    Lynne
     
  7. TXCraig macrumors 6502a

    TXCraig

    Joined:
    Jul 2, 2007
    Location:
    Houston, TX
    #7
    I have the same problem. Seems to be working now.
     
  8. brn2ski00 macrumors 68020

    brn2ski00

    Joined:
    Aug 16, 2007
    #8
    The easiest way to setup your email accounts is just to let iTunes sync them from your computer. Its usually the best, more flawless way of getting all of your email synced. Manual setup can lead to issues if not done carefully.
     
  9. scaredpoet macrumors 604

    scaredpoet

    Joined:
    Apr 6, 2007
    #9
    Mail continues to work for me on four accounts (two IMAP, one gmail, one me.com) on both iPhone 3G and 1st gen.

    Wouldn't that indicate a problem with your ISP?
     
  10. Scooterman1 macrumors 6502a

    Scooterman1

    Joined:
    May 15, 2008
    Location:
    Houston, Tx
    #10
    I had the same problem. So, this morning, I completely powered my phone OFF, then restarted it.

    As soon as it rebooted, it started working.

    Give that a try.
     
  11. lynnerags macrumors newbie

    Joined:
    Jul 16, 2008
    #11
    It would if I didn't have four other devices, plus my VOIP phone line working just fine...

    Have also powered all the way off and reset network settings. Sigh.

    ~Lynne
     
  12. gts197 macrumors regular

    Joined:
    Feb 26, 2008
    #12
    Haha...what a simple solution. It worked!
     

Share This Page