iPhone Mail Push Trouble

Discussion in 'iPhone Tips, Help and Troubleshooting' started by willorrock, Aug 30, 2008.

  1. willorrock macrumors member

    Joined:
    Jul 11, 2008
    Location:
    London
    #1
    Hi,

    I am having trouble with my iPhone and my Mobile Me account.
    I receive all the emails perfectly on my MAC etc but not on my iPhone (when i am out and about). Can anyone help with this?

    Thanks
     
  2. StoneColdSober macrumors 6502

    Joined:
    Jul 19, 2008
    #2
    Just taking 2 minutes to search the forum you might have found:

    This

    This

    This

    This

    And probably 10 more relevant threads. Not trying to beat up on you (as I gave you the links with the fixes). Just tired of typing responses to this and other threads on the same exact issue.

    One of those links should fix you up.
     
  3. willorrock thread starter macrumors member

    Joined:
    Jul 11, 2008
    Location:
    London
  4. StoneColdSober macrumors 6502

    Joined:
    Jul 19, 2008
    #4
    In order to help more information is going to be needed. Such as do you ever get emails? Can you send emails? Has this always been a problem? When did the problem start? Etc.
     
  5. willorrock thread starter macrumors member

    Joined:
    Jul 11, 2008
    Location:
    London
    #5
    i have been able to receive occasionally
    it started with the opening of the account (1 week)
    i can send emails
     
  6. StoneColdSober macrumors 6502

    Joined:
    Jul 19, 2008
    #6
    Try deleting and recreating the account on the iPhone.
     

Share This Page