iPhone XS Max iPhone max sim issue?

Discussion in 'iPhone' started by tl01, Oct 9, 2018.

  1. tl01 macrumors 68020

    Joined:
    Jun 20, 2010
    #1
    i just noticed my phone and watch weren’t connected so I rebooted both. When I did that...I got an invalid sim message from my max. It still says ATT which is the carrier for the phone but on the left it says invalid sim And on the right under the LTE bars it looks like it is scanning for a connection. Is that my other sim? The phone did make a phone call to my other phone so it seems to be work.
     

    Attached Files:

  2. tl01 thread starter macrumors 68020

    Joined:
    Jun 20, 2010
  3. Jordan921 macrumors 601

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
    #3
    You are the first I’ve seen with this issue.
     
  4. viscom.rupesh macrumors newbie

    Joined:
    Oct 10, 2018
  5. Newtons Apple macrumors Core

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
  6. M33-1 macrumors regular

    M33-1

    Joined:
    Jun 15, 2010
    #6
    I had this issue when I first inserted my old sim from my iPhone X into my new iPhone Xs Max. I ignored the pop up and kept moving along with setup. I did this because it said AT&T in the upper corner and seemed to be working even though the message popped up. The message hasn’t come up again since.
     
  7. tl01 thread starter macrumors 68020

    Joined:
    Jun 20, 2010
    #7
    I have no idea. Is the e sim even activated yet?
     

Share This Page

6 October 9, 2018