iPhone microphone not working. Hardware or connection?

Discussion in 'iPhone' started by dobomode, Aug 27, 2008.

  1. dobomode macrumors newbie

    Joined:
    Jan 22, 2008
    #1
    I got the new 3G phone last week. Today, the phone started acting up. On every call I make, the person on the other side cannot hear me regardless of whether I have headphones plugged in or not. I am trying to determine if this is a hardware issue (i.e. mic is defective) or connectivity issue (ATT problem).

    Anybody experience something similar?

    Thanks!
     
  2. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
  3. tucker101uk macrumors member

    Joined:
    Jul 7, 2008
    Location:
    Sussex, UK
    #3
    Personally, if its only a week old, I would just take it back to your local apple store and see what they say...
     
  4. Bambeezer macrumors regular

    Joined:
    Sep 13, 2007
    Location:
    Dallas, TX
    #4
    This happened to my girlfriend's phone last night. Everything seemed to work expect the mic.
     
  5. captain kaos macrumors 65816

    captain kaos

    Joined:
    Jan 16, 2008
    Location:
    Sydney
    #5
    I had this on my 1st gen on saturday.

    I thought it was software as i coudl make a call but neither the speaker or mic worked, the other caller could hear me or i them. Also the ipod wouldn't play out of the speakers. Earlier in the day i have been using my headphone to listen to music and made a few calls.

    I went and did a restore and it made no difference. Strangely i blew down the headphone jack while playing the ipod through the speakers and its stopped and started as if you were unplugging the headphones. There must be a sensor down there. Anyway it all came back in the end.

    Very bizzare issue and it came soon after i up dated to 2.0.2.
     
  6. pcorrado macrumors 6502

    Joined:
    May 21, 2008
    Location:
    Chicago, IL
    #6
    i get this all the time...there is lint or dirt or something in the headphone jack and it thinks headphones are plugged in...get some canned air and one of those straws and blow air down there and you should be fine.
     
  7. tek2582 macrumors newbie

    Joined:
    Jul 31, 2008
    #7
    Same here

    Since the 2.0.2 update I have had this happen to me almost daily. I had the 1st gen iphone and used to have issues with the headphone jack. Now with the 3g, it seems to be something down by the dock connector. Everytime this happens. If I blow on the bottom of my phone it usually fixes itself? It can't be dust, whats down there that could cause this?
    I just find it strange that this never happened at all before the 2.0.2 update.
     
  8. Munthazir macrumors newbie

    Joined:
    Oct 16, 2008
    #8
    Mic on the Brand new 3G i phone not working

    Hi :)

    The 3G i phone which was purchased newly gives me touble, the first two days the mic worked (other party could hear) but now it breaks up(some times it works but some time not at all working)

    Can somebody help me to fix is it a hard ware issue or software issue?:eek:
     

Share This Page