iPhone music skipping? Pioneer in-dash with USB

Discussion in 'iPhone Tips, Help and Troubleshooting' started by papabearSC, Jul 22, 2010.

  1. papabearSC macrumors newbie

    Joined:
    Jul 22, 2010
    #1
    Can't find the info I need in the search function, hope someone knows what's going on here......

    Got an iPhone 4(replaced my 3G), and loaded her up with music and 4.0 iOS and was doing awesome. I have a Pioneer in-dash touch screen with USB input and I run the phone through the USB with plain white Apple USB cord and play music through it, works awesome.

    Well last night I put some more music on the phone and all day today the music will play for a random amount of time and then all of a sudden it will skip. Now by skip I mean go silent for 4 or 5 seconds while the track timer keeps ticking. It skips like an old CD would. It does it on EVERY track, from stuff I ripped off of 10 year old CDs to stuff I just purchased from iTunes.....

    Anybody got any ideas? it never did this with my 3G?

    Any help is greatly appreciated.!
     
  2. buzzpoet macrumors newbie

    Joined:
    Jan 19, 2009
    #2
    updates?

    Have you figured out a fix for this? I am having the same problem, I wondering if its a OS 4 issue?


     
  3. Confuzzeled23 macrumors regular

    Joined:
    Jan 27, 2009
    #3
    I had this exact same problem with my iPhone 3GS and my Pioneer head unit. When I updated to 4.2.1 it fixed the problem for me. It is even listed in the bug fixes. Have you updated to the most recent version of iOS 4?
     
  4. buzzpoet macrumors newbie

    Joined:
    Jan 19, 2009
    #4
    I have not, thanks for the tip I was going to apply that. I will update the post with the results.
     
  5. buzzpoet macrumors newbie

    Joined:
    Jan 19, 2009

Share This Page