iPhone no longer visable in Windows Explorer?

Discussion in 'iOS 7' started by justjax, Sep 18, 2013.

  1. justjax, Sep 18, 2013
    Last edited: Sep 18, 2013

    justjax macrumors regular

    Joined:
    Nov 15, 2011
    #1
    Is it me or does connecting the iPhone with iOS7 now not bring up a dialog box in Windows 7? Normally if I connect the phone it'll pop up asking me whether to open the folder, etc and thats how I just copy over photos etc. But I'm connecting the phone now and its not doing it, just auto opening iTunes.
     
  2. Mickinator macrumors newbie

    Joined:
    Jan 1, 2008
    #2
    My window pops up. I choose the "Open device to view files" option. It only gives me the "Internal Storage - DCIM" folders. It won't go any deeper.
    If I choose the "Import" option, it says that there are "no new pictures or videos found on this device".
    That could be true, since I haven't taken any since last connecting.
    However, I never do the import option. I choose to browse the phone instead, picking only what I want.
    Windows 7 is what I'm using.
     
  3. Mickinator macrumors newbie

    Joined:
    Jan 1, 2008
    #3
    Possible solution

    I tried connecting several times, all with the same results.
    One time, however, I looked at my iPhone and noticed that it was asking if this pc was a trusted pc. Once I answered that it was, I was able to browse the directory structure with no problems.
    I did NOT try the import option.
     
  4. Sirious macrumors 65816

    Sirious

    Joined:
    Jan 2, 2013
    Location:
    United Kingdom
    #4
    Connect your device and on iPhone, there will be a message about making the computer trusted. Choose "trust".
    I think this message appears when the iPhone is connected and unlocked on th home screen.
     

Share This Page