iphone not automatically syncing when plugged in?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mdwsta4, Nov 14, 2009.

  1. mdwsta4 macrumors 65816

    Joined:
    Jul 23, 2007
    #1
    i just upgraded to snow leopard this morning and decided to sync my phone this afternoon. usually when i plug it in, it starts to sync automatically. now i have to actually click the 'sync' button. in addition, the 'automatically sync this iphone when connected' option on the summary tab is grayed out.
    so... how do i get it ungray so i can click it and have the phone automatically sync?
     
  2. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #2
    At the iTunes menu bar, go to iTunes > Preferences.

    Under the Devices tab, is "Disable automatic syncing for iPhones and iPods" selected?

    (Quoted from Apple Support Forum)
     
  3. mdwsta4 thread starter macrumors 65816

    Joined:
    Jul 23, 2007
    #3
    i ended up doing a restore and it works fine.
     

Share This Page