iPhone not Connecting to AirPort Extreme...

Discussion in 'iPhone' started by Martin C, Oct 22, 2007.

  1. Martin C macrumors 6502a

    Martin C

    Joined:
    Nov 5, 2006
    Location:
    New York City
    #1
    This afternoon, my iPhone started having trouble connecting to my home network (AirPort Extreme 'N'). I would type in the correct password to join my network and it would tell me, "Incorrect password for 'Sabertooth' (my network name)"

    I went into AirPort Utility and retyped and updated my password, but still no luck. Does anybody have any further suggestions?
     
  2. Telp macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
  3. Martin C thread starter macrumors 6502a

    Martin C

    Joined:
    Nov 5, 2006
    Location:
    New York City
    #3
    I just did what you told me, and it tells me in the Wi-Fi settings that I'm connected, but it is still displaying the 'E' in the top menubar.

    It seems faster than EDGE...I think.

    EDIT: I went into AirPort Utility and it's showing me that I have two wireless clients active. The two being the iMac that I'm typing on now and the iPhone. I guess that changes my original question to, "How can I make the 'E' in my menubar change to a Wi-Fi symbol when I'm actually on Wi-Fi.
     
  4. Telp macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
  5. r6girl Administrator/Editor

    r6girl

    Staff Member

    Joined:
    Sep 6, 2003
    Location:
    Massachusetts
    #5
    i had this problem once with my airport extreme and my iphone. i rebooted the airport extreme and that helped - try that next...
     
  6. Martin C thread starter macrumors 6502a

    Martin C

    Joined:
    Nov 5, 2006
    Location:
    New York City
    #6
    I was getting Wi-Fi speeds. I did what r6girl told me except with my phone off during this process. It worked like majic.

    Thanks for your help Telp and r6girl, I appreciate it.
     

Share This Page