iphone not connecting to bluetooth devices

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jl85, Jul 14, 2008.

  1. jl85 macrumors newbie

    Joined:
    Jul 2, 2008
    #1
    Hey everyone,

    Just got my new iphone 3G on Sunday after 3 hours wait. Loving it so far.

    Anyhow, I'm trying to pair up my iphone with my jawbone II. Bluetooth is currently switched to On, and it keeps saying "Searching.." with no luck in sight.

    My iMac has bluetooth on as well, but it doesn't find anything whatsoever.

    Is there something I'm doing wrong or missing?
     
  2. Scala macrumors newbie

    Joined:
    Jul 16, 2008
    #2
    mine either. I heard that they can only connect with other iphones, well i tried that and still nothing was found. But when i first got my phone, a friend with a blackberry was able to find me and pair with me, even though i couldnt find their device.

    This is very frustrating :(
     
  3. RedGlasses macrumors newbie

    Joined:
    Jun 20, 2007
    #3
    my iphone V1 could pair with my bluetooth hand free car system BUT NOW THE NEW 3G IPHONE CAN'T!!!!!!!!!! PFFFFFFF STHG IS WRONG
     
  4. eric7serve macrumors newbie

    Joined:
    Jun 24, 2009
    #4
    bluetooth not working on Iphone 3gS

    Just been speaking to customer service at 02. After successfully connecting to my car kit, but not to my laptop and other devices, it seems that the phone is only enabled to connect via bluetooth to other "audio" enable devices such as headsets, in car kits etc - but not data devices such as other phones, laptops etc.

    So - hope this helps !!
     
  5. cpnotebook80 macrumors 6502a

    Joined:
    Feb 4, 2007
    Location:
    Toronto
    #5
    also i cant connect to ipod touch either for peer to peer network play ie the 2nd gen ipt.
    let me know if this has worked.
     
  6. notoriouslic macrumors newbie

    Joined:
    Jun 21, 2009
    #6
    One thought I had since I and many others are having the same problem was sparked by the comment above. Perhaps this is a bluetooth problem because AT&T is holding up tethering...
     

Share This Page