iPhone not connecting to LTE

Discussion in 'iPhone Tips, Help and Troubleshooting' started by gsugolfer, Oct 12, 2012.

  1. gsugolfer macrumors 6502a

    gsugolfer

    Joined:
    Jul 11, 2010
    Location:
    Georgia, USA
    #1
    I've tried rebooting and resetting network settings.

    Nothing.
     
  2. jimmy575 macrumors member

    Joined:
    Oct 11, 2012
    #2
    Definitely have LTE in the area?

    Does it show LTE at the top of your screen?

    Can still try restoring phone through iTunes, otherwise replace SIM card, then call carrier and Apple.
     
  3. Dennis187 macrumors regular

    Dennis187

    Joined:
    Jun 26, 2010
    Location:
    below you
    #3
    Did you have LTE on previous phones working in your area? My guess is no.
     
  4. ROLLTIDE1 macrumors 65816

    Joined:
    Sep 12, 2012
    #4
    are you sure that LTE is not down in your area ? LTE with Verizon goes down more than my X
     
  5. gsugolfer thread starter macrumors 6502a

    gsugolfer

    Joined:
    Jul 11, 2010
    Location:
    Georgia, USA
    #5
    LTE is not down and it's working on another phone.
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Call your carrier to see if they need to fix it on their end.
     
  7. mKTank macrumors 68000

    mKTank

    Joined:
    Jul 2, 2010
  8. gsugolfer thread starter macrumors 6502a

    gsugolfer

    Joined:
    Jul 11, 2010
    Location:
    Georgia, USA
    #8
    No.

    Working again for now.
     

Share This Page