iPhone Not Responding to Headset Controls

Discussion in 'iPhone Tips, Help and Troubleshooting' started by chcameron, Jan 5, 2009.

  1. chcameron macrumors newbie

    Joined:
    Jan 2, 2009
    #1
    I recently bought a new pair of headphones which have iPhone controls (for playing music/skipping forward back, and for answering calls, etc...) but when I plugged them in to try and use them the control doesnt work. I can't pause music/skip tracks etc. Haven't tried it with calls though.

    I dug up my old headphones that came with the phone that apple makes, and same thing, no response to the remote.

    So for some reason the phone is not responding to the button controls.

    Anyone else have this problem? Could it be a bad headphone jack on the phone?
     
  2. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #2
    Happens occasionally. Blow air into the headphone jack to get rid of any dust and reset the phone. Things should go back to normal.
     
  3. chcameron thread starter macrumors newbie

    Joined:
    Jan 2, 2009
    #3
    Thanks for the advice!

    I actually took a dental pick to it and out came a couple wad's of blue denim pocket lint, and now it works!

    I probably should have tried that before posting this, ahah...
     
  4. nottooshabby macrumors 6502

    Joined:
    Jul 12, 2008
    #4
    Same thing just happened to me. My remote hasn't been working for months, I had blown the jack out thinking it was lint but that didn't work. I finally took a paper clip and dug a ball a lint out of the bottom of the jack. It had gotten compacted and was preventing the end of the headphone from making contact. It's nice to have the remote!
     

Share This Page