iphone not showing in itunes after windows reinstall

Discussion in 'iPhone Tips, Help and Troubleshooting' started by gingertea, Jul 29, 2012.

  1. gingertea, Jul 29, 2012
    Last edited: Jul 29, 2012

    gingertea macrumors newbie

    Jul 29, 2012
    Can anybody please help me with this, I've tried googling the problem but no luck.

    I freshly installed Windows XP onto a new hard drive, and have installed the latest version of iTunes ( I had copied all my data from my old XP installation onto the new hard drive, including my iTunes directory (iphone sync data - apps, music) , so I just pointed iTunes at the directory and it happily loaded all my apps.
    I also successfully reauthorised the computer - though it thinks this is the second computer I have authorised (even though I only have 1 computer, but it's a new hard drive and fresh OS installation) - does this make a difference to syncing? If so, is there some way I can convince iTunes that I actually only have one computer?
    When I plugged my iphone 3GS in, Windows picks up the device, but iTunes doesn't.
    So I uninstalled and reinstalled iTunes, and rebooted my computer, with no luck.

    Does anyone know what is going on? Many thanks!

    Edit: iphone is not jailbroken.
    Edit: I have confirmed Apple Mobile Device Support is installed.
  2. icecapuk10 macrumors newbie

    Jul 28, 2012
    Hi gingertea, what service pack are you running on XP? for iTunes to run correctly you must be on Windows XP Service Pack 2 or later.

    you can find out by clicking Start > Run > type "winver" without the quotes. This will bring up a box letting you know which servicepack you are running on XP I.E. SP1,SP2 or SP3. If you are on SP1 then i would suggest windows updates to get to the minimum spec.

    Hope this helps.
  3. gingertea thread starter macrumors newbie

    Jul 29, 2012
    re: iphone not showing in itunes after windows reinstall

    Hi icecapuk10,
    Thanks for the reply.
    I am running service pack 3.

  4. gingertea thread starter macrumors newbie

    Jul 29, 2012
    Moving to Apple support

    Hi, I'm going to move this question over to the Apple support communities, which is where I probably should have put it in the first place. Thanks!
  5. batting1000 macrumors 604

    Sep 4, 2011
    Try steps 3 and 4 on here:


Share This Page