iPhone not showing more than 1 bar signal

Discussion in 'iPhone Tips, Help and Troubleshooting' started by simpz7, Jan 29, 2011.

  1. simpz7 macrumors newbie

    Joined:
    Jan 29, 2011
    #1
    Hi guys.. new to the forum but an avid observer of a long while.

    anyway... im now stuck at my first hurdle.

    i have a iphone 3g 8g, originally on O2, which i jailbroke and used ultrasn0w to unlock it to enable me to use my t-mobile sim. this was using verson 3.1.2.

    anyway... i have now taken out a sim only contract with O2, and thought it would be a good idea to restore my phone and start afresh without the jailbreak (as it was soley used to unlock it and thats all)

    so i restored it (with hassle with various different itunes errors appearing). i then managed to update it to version 4.2.1 (8C148). now when i insert the o2 simcard into the phone... the sim isnt recognised. the signal strength stays at 1 bar and no carrier logo is displayed. eventually this turns to no service.. with sim failure sometimes appearing.

    i have tried connecting this to itunes... all that happens is it says 'accessing the itunes store' intermittently at the top... with nothing actually appearing about the phone.

    im at a loss with what to do with the phone now so any help would be massively and gratefully recieved.

    regards
    dave
     
  2. elan123 macrumors 6502

    Joined:
    Jan 26, 2011
    #2
    bummer, hope you can figure it out
     
  3. simpz7 thread starter macrumors newbie

    Joined:
    Jan 29, 2011
    #3
    please... anyone out there? any masterminds?

    regards
    dave
     
  4. luisadastwin macrumors regular

    luisadastwin

    Joined:
    Oct 9, 2010
    Location:
    Antas - Porto - Portugal - Europe
    #4

    I'm no master mind but once I had the same problem with other phones. 1 bar signal / no signal.

    1 - I inserted any other SIM card into the phone and it worked fine!
    2 - I also inserted the original SIM card into another phone at it worked fine also!! :confused:

    Conclusion: sometimes, the SIM cards also have a version! And SOME of the versions turn SOME phones to 1 bar signal / no signal! :eek:

    So, have you tried to insert another SIM to see if it works? Maybe trying to get another SIM from the store....

    Or have you tried your SIM in another similar iPhone?


    Hope it is usefull...
     
  5. simpz7 thread starter macrumors newbie

    Joined:
    Jan 29, 2011
    #5
    the sim works fine. ive currently got it working in my spare phone.

    tried my girlfriends sim in the iphone and same problem stands
     
  6. WhyKnot macrumors newbie

    Joined:
    Jul 16, 2010
    #6
    Has the phone been banked dropped or taken apart lately? If yes to any, then adept to this:

    Lift screen, and motherboard and check pin right lower corner in charger port. Clean make sure it is sprung still. Clean tip and corresponding pad that lines up with pin. make sure screws are tight in that area.

    Hope this might help
     
  7. Boereman, Feb 2, 2011
    Last edited: Feb 2, 2011

    Boereman macrumors member

    Boereman

    Joined:
    Jan 1, 2011
    Location:
    Port Elizabeth, South Africa
    #7
    Here goes:
    1) I have no clue to what your iTunes problem is but you could try RecBoot and click on "Exit recovery mode"
    2) You need to re-jailbreak using redsn0w and install the iPad BB 06.15.0
    3) Unlock using ultrasn0w once again

    Your GPS wont work any longer but your phone should then be sorted.

    Good luck
     
  8. simpz7 thread starter macrumors newbie

    Joined:
    Jan 29, 2011
    #8
    thanks for the replies. the only downside to that is that i dont want it jail breaking or unlocking any more?

    any other way around the problem?

    cheers
     
  9. Boereman macrumors member

    Boereman

    Joined:
    Jan 1, 2011
    Location:
    Port Elizabeth, South Africa
    #9
    Well then just try Recboot and get it out of recovery mode. Restore to 4.1/4.2 with Itunes
     
  10. timmydwilson macrumors newbie

    Joined:
    Jul 18, 2011
    #10
    Did you ever find a solution to this?

    My phone has done EXACTLY the same thing. Ive tried doing restores on previous iOS' and nothing has worked..

    My 3GS also resets on its own occasionally, and will run "slow" (jerks through the home screen and jerks during games aswell)

    PLEASE HELP!
     
  11. xztlxn macrumors newbie

    Joined:
    Nov 7, 2011
    #11
  12. specialops89 macrumors newbie

    Joined:
    Nov 23, 2011
    #12
    I have had a very similar problem recently with my 3GS. The phone would have signal, then for no apparent reason the signal would die completely and I would see one signal bar with no carrier logo.

    It took me a while to diagnose the problem, but I think I have finally figured it out. I believe the problem is that connector #7 on the logic board is not making a good connection. I am currently trying to figure out how to fix this. I'm thinking about putting a piece of tape under the ribbon cable to try to keep it from moving around.

    I don't know if the 3G has a connector 7, but you could look. You just pull up the face of the phone and it's at the bottom right just above the dock connector. The ribbon cable goes around the right side and underneath the dock connector.
     

Share This Page