iPhone not syncing photos from albums on MBP properly

Discussion in 'iOS 9' started by ajbennell, Oct 3, 2015.

  1. ajbennell macrumors newbie

    Joined:
    Oct 3, 2015
    Location:
    Devon, England, UK
    #1
    Hey there,

    I'm not sure where the problem is here, so I might be posting this in the wrong place... might be iTunes, might be iOS 9.0.2...

    My MBP is running El Capitan, my iPhone 6 is running 9.0.2 and I have the latest update of iTunes. I hooked up my phone to sync and now it is only putting a few of my pictures onto the phone (3/25 albums and not even all of the photos in each album). There is plenty of space for them and I've not changed any settings.

    Anyone else having an issue similar to, or the same as, this?

    Any fixes / workarounds?

    Many thanks,
     
  2. Falcon16 macrumors member

    Falcon16

    Joined:
    Sep 26, 2015
    #2
    uncheck and then recheck the setting for syncing photos in itunes and try again.
     
  3. ajbennell thread starter macrumors newbie

    Joined:
    Oct 3, 2015
    Location:
    Devon, England, UK
    #3
    Many thanks for the reply. Unfortunately I've tried that more than a couple of times with no luck. I'm all out of ideas as to why it refuses to load my photos properly from the photo app on my mac...
     
  4. Drclic macrumors newbie

    Drclic

    Joined:
    Oct 7, 2015
    Location:
    , Monaco
    #4
    Hello.
    I have the same problem. I figured that a while after closing Photos app, at a variable time, the message will disappear and let your device sync the pictures.
    On my system the time to wait can be from 15 minutes to several hours.
    My thought is that this is a glitch between the new version of Photos app and Itunes or between Itunes and EL Capitan.
    Several people have the same problem on the apple forums.
    Seems also it could be related to large photo libraries, but i'm not shure. (mine is 329GB).
     
  5. Pedronski, Oct 31, 2015
    Last edited: Oct 31, 2015

    Pedronski macrumors newbie

    Pedronski

    Joined:
    Oct 31, 2015
    #5
    I too am having the same problem where only a few photos sync then it just stops (eg. it counts up to 6 of 123 photo). Also the drop down menu on the battery says Photos and Photos Agent are using significant energy and the laptop is hot and the fans are going for it.

    There are just too many problems with El Capitan, my other computer wont even start and I have to reinstall regularly.
     
  6. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #6
    I have a similar problem since using Photos - the photos do get copied, but one set winds up in Camera Roll instead of in the album. It's fine on the Mac with ElCapitan.

    **edit** just noticed... my "photos" directory says "migrated iPhotos" in info and size of 3.76 gb, and the "iPhoto: directory sie is 7.28 gb???
     

Share This Page