iphone not updating to 2.0

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jonathan92, Jul 18, 2008.

  1. jonathan92 macrumors newbie

    Joined:
    Jul 2, 2008
    Location:
    los angeles
    #1
    ok so i want to update my 1st gen 8gb iphone to 2.0 formware when i tried the first time it said u need itunes7.7 and i clicked ok and it took me to software update and i updated everything EFI iMac firmware,itunes,quicktime,and i updated to 10.5.4 restarted and when i tried to click check for updates in itunes this came up(check pic top left).so i checked which version of itunes im running it should this(check pic top right),it tells me im on 7.6.2 (9),but i already updated to 7.7.so i said ok ill check software update again so i went the apple menu clicked software update and it checked for any and this is wat came up(check pic bottom left).any suggestion's would help.thanx very much.
     

    Attached Files:

  2. greenmymac macrumors 6502a

    greenmymac

    Joined:
    Oct 25, 2007
    Location:
    Tulsa, Ok
    #2
    Go to apple's site and download itunes 7.7 directly from them and then it shoudl work for ya
     
  3. jonathan92 thread starter macrumors newbie

    Joined:
    Jul 2, 2008
    Location:
    los angeles
    #3
    ok i tried,the first time it went all the way then said "mounting failed"
    the second time it did the exact same thing i dont know wat to do.
     

    Attached Files:

  4. showtime macrumors 6502

    Joined:
    May 10, 2007
    #4
    did the download finish and it just couldn't mount and open?
     
  5. jonathan92 thread starter macrumors newbie

    Joined:
    Jul 2, 2008
    Location:
    los angeles
    #5
    ya the download pauses in the middle and says timed out and then i pressed resume and then it finshed and said mounting failed.
     
  6. rh535 macrumors member

    Joined:
    Jun 29, 2007
    #6
    I am having the same issue. Any way to fix this?
     

Share This Page