iPhone notification

Discussion in 'iOS 5 and earlier' started by andypanoreo, Dec 2, 2011.

  1. andypanoreo macrumors newbie

    Joined:
    Dec 2, 2011
    #1
    Hello

    I bought an iPhone 4S unlock from Apple. I activated the phone with the carier Claro. Every time i make-receive a call or send-receive a text, a popup message appears displaying hoy much minutes and text I have used. See the attachment bellow. Is there a way to disable this? I cant find anything useful in the Notification Center Area in iOS 5.
     

    Attached Files:

  2. pauliphone macrumors regular

    Joined:
    Nov 27, 2008
    Location:
    London, UK
    #2
    It's a 'Flash SMS' it's being sent by your carrier.
    You will need to contact them and find out if they can disable sending them. We have the same thing on O2 pay & go over here, we can just call them and they turn it off. Hopefully will be the same for you.
     
  3. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #3
    One of the first things i got 02 Uk to turn off ! lol
     
  4. Steve28 macrumors member

    Joined:
    Jun 14, 2011
    #4
    You red to call Claro and have them turn it off. This is not controlled by the iPhone.
     
  5. andypanoreo thread starter macrumors newbie

    Joined:
    Dec 2, 2011

Share This Page