iPhone only working tethered

Discussion in 'iPhone Tips, Help and Troubleshooting' started by nyk110283, Oct 15, 2011.

  1. nyk110283 macrumors newbie

    Joined:
    Oct 14, 2011
    #1
    Hey guys,

    I have been trying to get iOS 5 for a while but have no luck. I have been trying relentlessly and faced all sorts of problems and setbacks. My iPhone stopped turning on and really scared me for a while.

    Finally I got 4.3.2 back on my iPhone, it is jailbroken but it is tethered only. I installed it correctly I believe, off a custom firmware made from pwnage tool, however when iTunes finishes the restore, the phone goes back into recovery mode. I tried kicking it out using redsn0w and tinyumbrella, however it still doesn't boot.

    The only way it boots is if I use redsn0w and click boot tethered.

    Can someone PLEASE help me get my phone untethered jailbreak?

    Any help would be GREATLY appreciated, thank you for your time!
     
  2. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
  3. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #3
    When you boot it up with redsn0w, can you go into Setting/General/about and see what firmware version you have on the phone? I doubt you have 4.3.2 but it doesn't hurt to check.
     
  4. nyk110283 thread starter macrumors newbie

    Joined:
    Oct 14, 2011
    #4
    Thank you for responses!

    I saved my blobs from when I had untethered 4.3.2 jailbreak.

    I have checked redsn0w and I am indeed running 4.3.2.

    I THINK I should restore to stock firmware, and then try to do an untethered jailbreak. I have been unsuccessful in trying to restore to a stock firmware, so I am not sure if my phone would have the same problem (being in recovery mode after restore).

    I realized I had to uncheck "set hosts on cydia on exit", after that I finally got progress on restoring to stock 4.3.2. However, near the end of the restore I get unknown error (1). :(
     
  5. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #5
    What I am asking you is to check on your phone and see what the firmware you have on it now and not Redsn0w.
     
  6. nyk110283, Oct 15, 2011
    Last edited: Oct 15, 2011

    nyk110283 thread starter macrumors newbie

    Joined:
    Oct 14, 2011
    #6
    My phone shows 4.3.2 as well.

    Since for some reason it's only booting as a tethered jailbreak, do I have to restore to stock 4.3.2, or should it work with custom firmware 4.3.2?

    Also, my main problem is since it's tethered, when I turn my phone off, I can't turn it on unless I use redsn0w to boot it tethered. So when I try restore to 4.3.2 custom firmware, the restore finishes fine. But then the message pops up saying that iTunes has completed the restore and will now reboot the iPhone. When it does that, it doesn't boot. The screen is black and it detects as recovery mode again.

    I don't know if the reason for all this mishap is because it's stuck in some recovery loop that I can't get it out of, or if there's something wrong with my set up to cause those iTunes errors
     
  7. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #7
    If your phone has 4.3.2, then why don't you just jailbreak it again with Jailbreakme.com.

    Just open safari on your phone, type in www.jailbreakme.com and follow direction. It is simple and easy to jailbreak.
     
  8. nyk110283 thread starter macrumors newbie

    Joined:
    Oct 14, 2011
    #8
    I tried that earlier today, it asked if I wanted to re-jailbreak. I clicked yes and it showed Cydia app being re-installed. I powered off my iPhone and couldn't get it to turn back on. Only way it turned back on was going back to redsn0w and clicking boot tethered now.
     
  9. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #9
    Can you restore back to 4.3.2 firmware and this time just do the www.jailbreakme.com jailbreak only?
     
  10. nyk110283 thread starter macrumors newbie

    Joined:
    Oct 14, 2011
    #10
    The custom firmware comes packed with Cydia, that restores successfully but I can only boot it tethered.

    I can't restore back to the stock 4.3.2. I've been trying to do so, the process almost comes to completion but at the end gives me unknown error 1.
     
  11. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #11
    Can you restore to stock firmware 4.3.2 and not customs one?
     
  12. nyk110283 thread starter macrumors newbie

    Joined:
    Oct 14, 2011
    #12
    Nope. I just restored back to a custom 4.3.2 again and same problem. Restored successfully, but when rebooting after restore, iTunes shows it in recovery mode.

    When I try to restore to stock, I get iTunes error 1.
     
  13. mccabema macrumors newbie

    Joined:
    Oct 28, 2011
    #13
    Exact same problem here.

    Its a friends phone so when I got it, it was running 3.1.3 (3GS).

    I tried to upgrade it to 4.3.5, but when it finished jailbreaking, it went straight to the recovery screen.

    I've tried everything to get it working again-legit restore, pwnage tool, redsn0w, recboot, tiny umbrella, fix-recovery....etc


    I'm guessing that maybe its now a hardware fault.

    Just to rule it out...you didn't by chance remove your camera in the process? I mean physically? I ask because I rebuilt my friends phone into a new case and am waiting for the camera replacement to arrive.

    I just wonder if its throwing up a hardware fault by not having the camera hardware installed...a long shot I know....but pulling my teeth out at this stage !
     

Share This Page