iPhone OS 4, beta 2 service...

Discussion in 'iPhone' started by jeremeys, Apr 22, 2010.

  1. jeremeys macrumors newbie

    jeremeys

    Joined:
    May 29, 2009
    Location:
    Denver, CO
    #1
    I don't know if there are any other devs out there who are encountering service issues with their 3GS'.
    I'm currently not receiving any service and haven't been connected to At&t's network for sometime. No outage, my Brother and Mother still have service with their iPhones.


    Just checking around...
     
  2. LinMac macrumors 65816

    Joined:
    Oct 28, 2007
    #2
    Do a reset network settings and see if that helps. It has resolved some beta related issues with wifi so it is worth at try.
     
  3. jeremeys thread starter macrumors newbie

    jeremeys

    Joined:
    May 29, 2009
    Location:
    Denver, CO
    #3
    I've done that, even restored. Not doing so hot. Maybe a new SIM is in order.
     
  4. superstrikertwo macrumors 65816

    superstrikertwo

    Joined:
    Jun 9, 2008
    Location:
    California
    #4
    It's the beta changing sim cards won't do anything.
     
  5. philstone macrumors 6502

    Joined:
    Oct 13, 2008
    Location:
    Jersey, Channel Isles
    #5
    Try turingin roaming on... I'm having difficulty (read no connection at all) connecting to the data network with roaming switched off... and no I'm not actually roaming...
     
  6. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #6
    yep as already stated it's the beta, your gonna have to wait till beta 3 or try and downgrade your OS using iRecovery
     

Share This Page