IPHONE/OWA/EMAIL Issues

Discussion in 'iPhone Tips, Help and Troubleshooting' started by DEEPAKPRAKASH82, Jul 27, 2008.

  1. DEEPAKPRAKASH82 macrumors newbie

    Joined:
    Jul 27, 2008
    #1
    Hi

    I am new to this forum.

    My company does not support the iphone - however, I am able to access webmail through OWA using the safari browser on the iphone and any desktop laptop. I go to https://email.companyname.com/owa and then username (without domain name) and password and get in.

    I recently downloaded 2.0 and have tried to set up this on push email without success. I have tried every combo possible but I get exchange verification failed. Pretty much nothing works.

    Am hoping someone figured this out and if there is anything else to try?

    Thanks!
     
  2. walnuts macrumors 6502

    Joined:
    Nov 8, 2007
    Location:
    Brooklyn, NY
    #2
    Same issue here- I think, and I don't understand it completely, is that you could either:

    • Access mail on your phone via blackberry connection
    • Access mail via Activesync
    • Access via owa in a web browser or desktop e-mail client (entourage or outlook)

    However, blackberry I think must be configured separately, and if you have OWA, activesync is enabled by default and could be disabled, which IT people may do if you are a blackberry only shop.

    My work is blackberry-only, and I don't forsee them doing anything server side just to help me. They say that its less secure and you might risk the blackberry connection by changing things around...
     
  3. theprizefight macrumors member

    Joined:
    Oct 29, 2006
    #3
    I assume youve ensured that when you enter your username, youre entering domain\username, and not just username?

    If so, its not a problem on your side, but rather server-side.

    If activesync is not enabled, depending on the size of your company/its IT structure, you might convince them to enable rpc-https on the server side. Do you happen to know if they have a blackberry enterprise server? Or strictly Exchange?

    I actually just the other day enabled activesync on the exchange server for a user at one of our clients, who wanted to access via iphone...it can be done, it takes just half hour at most. It's worth asking.
     
  4. johnwin macrumors 6502

    johnwin

    Joined:
    Jun 27, 2008
    Location:
    Hull, UK
  5. Fastshutter Guest

    Joined:
    Aug 21, 2007
    #5

    I went around in circles with my LAN group until we found the right combination to enter into the iPhone to make it work. Strangly though, during set-up it will say account verification failed at the first step, but the email works when you access the account the first time.

    Some of the things that we had to do (YMMV):

    We do not enter the entire domain name. For example, webmail is accessed by: "https//:email.companyname.com/exchange." In the iPhone, we only enter "email.companyname.com." Any other combo fails.

    We do not enter the domain name for the logon. Just our LAN ID.

    Our company requires a pass code for exchange. Once the settings are entered, we have to go to our new exchange inbox and the iPhone prompts for a passcode. Once entered, the inbox and folders will sync.

    I have a theory that the exchange pass code is what is causing the verification failed in the first step. I could try setting my phone up with a pass code first, and then setting up the account to verify. I'll give that whirl later...
     
  6. DEEPAKPRAKASH82 thread starter macrumors newbie

    Joined:
    Jul 27, 2008
    #6
    Thank you for the suggestions, however

    i have tried everything in the thread johnwin suggested but of no avail..something with the way exchange is set up in my comany i think..i give up!
     
  7. zachjacobs macrumors newbie

    Joined:
    Nov 12, 2008
    #7
    I have an iphone 3g and I am also trying to get email configured using OWA. When 2.0 came out, I was able to successfully use this method to set up my email and everything worked just fine. About 2 weeks later, the IT dept changed something about how we accessed OWA and now we have to go to the following address to check our mail:

    https://email.company.com/exchweb/b...mpany.com/exchange/&reason=0&replaceCurrent=1

    where company is replaced with my actual company name.

    Your instructions were to enter that address without the https:// and anything following the first /. that would make it:

    email.company.com

    This does not work when i enter it into the server field. My company uses exchange 2007.

    Thanks for your help!
     
  8. Mark0824 macrumors newbie

    Joined:
    Jul 3, 2007
    #8
    My company has OWA. I was able to access it up to a few months ago. They made changes on the server side which will not allow any devies that are not registered with the company (personal phones) to access exchange from the device. I can still access OWA from Safari.

    I spoke with one of our Tech guys, he has an iphone, and he let me know of the change.

    Just because you have access to OWA does not mean that you will be able to use exchange on the iphone. It is all up to your corporate network/security guys. I can not access my exchange from my Blackjack 2 as well.
     

Share This Page