iPhone Purple Screen and Passcode -- can't restore!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Shikhir A, May 9, 2009.

  1. Shikhir A macrumors newbie

    Joined:
    May 9, 2009
    #1
    Hey guys,

    My iPhone is basically un-usable at this point -- after the software version 3 beta 3 expired, my iPhone went into the purple screen mode, asking me to plug with iTunes.

    I did, and it recognized my iPhone just fine. Now I downloaded and verified my UDID is in a system and got the Beta 5 latest release..however I upgraded iTunes to 8.2 as I need to and it's not working now. I had a password, you see, on my iPhone. It says I must enter it to sync with iTunes..it won't even recognize it..I can't enter it though because I'm in purple-screen mode (only emergency calls) and I tried doing everything related to a restore and every method (hold down all the buttons etc in that right form) -- it failed, goes back to purple mode, and my iTunes says I need to type my password in to sync.

    I downgraded to iTunes 8.1 stable and it still does this..it only worked before I upgraded to iTunes 8.2 for like 10-20 minutes..

    So do any of you know any programs/ways to fix this? I'm stuck in purple screen + un-restore because of a password, dunno how to get rid of this. :apple:

    Thanks!

    Shikhir A
     
  2. MadMacxxx macrumors 6502a

    MadMacxxx

    Joined:
    Apr 27, 2009
    Location:
    Newport Beach, CA
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5H11 Safari/525.20)

    Restore using DFU mode.



    power off ur phone then hold home and power button together for 10 seconds, keep holding the home button but let go of the power button and continue to hold for another 10 seconds. Connect to iTunes and hit restore
     
  3. msetnes macrumors newbie

    Joined:
    Apr 22, 2009
    #3
    Mine expired today I'm assuming... Same crap happened to me, no way for me to enter this passcode if im in emergency mode on the phone.
     
  4. bendhall macrumors newbie

    Joined:
    May 10, 2009
    #4
    Basecode fls could not be verified

    My beta 3 expired so I was trying to update to version 5, however now I can't update it because it gives me a basecode fls could not be verified error. My screen is purple with iTunes symbol on it and I'm clueless what to do. I tried the DFU thing and used Xcode organizer and nothing is working it always comes to this error. Any help out there would be very welcomed.. =)

    Ben
     
  5. nileshnimkar macrumors newbie

    Joined:
    May 12, 2009
    #5
    Exact same problem

    I am facing the exact same problem. I too had set a passcode. Now the phone is on purple screen and if left alone goes in a rebooting cycle for sometime and then turns itself off.
    Has anyone found a solution ??
     
  6. nileshnimkar macrumors newbie

    Joined:
    May 12, 2009
  7. roscoapp macrumors newbie

    Joined:
    Oct 30, 2008
    #7
    I'm Stuck, Too

    Nileshnimkar, Would you kindly paste your post in this forum? The link you posted is not working.

    Thank you.
     
  8. rsmarg macrumors newbie

    Joined:
    Jun 19, 2009
    #8
    Problem solved

    I've experienced the same issue twice running the beta, including this morning. I woke up before my alarm, phone plugged in charging, to see the screen. This couldn't have come at a worse time as I'm in the middle of a move and NEED to be reachable). I was getting the same expiration and failure-to-restore messages. I was able to fix it though.

    Basically all I did was reboot the phone (while connected to my MacBook) in DFU mode. (Shut down phone, wait a couple seconds, then hold the home and power buttons at the same time till the apple appears. When apple appears keep holding home button but release power button until acknowledgement phone is in DFU). After that I was able to do the upgrade to the non-Beta 3.0 via iTunes.

    Hope this works for you!
    Rick
     

Share This Page