iPhone randomly entered activation screen over night

mcfly88

macrumors 6502
Original poster
Nov 3, 2012
385
219
I saw someone make a thread about this, which has since been deemed has fake. However, this really happened to me! woke up and the activation screen was on. I tried bypassing it, but had to restore back to ios 6. Surely, I can't be alone on this.

Also, just to be clear I updated without a UDID. Save your "this is why only developers should use betas" nonsense. I'm not complaining, just find it weird. Especially that it happened without me updating it.
 

Quercus Alba

macrumors member
Jun 19, 2013
76
0
Easily explained by the fact that your UDID isn't registered.

Also easily explained by the fact that this is an unstable and early beta and crazy stuff like this is more likely to happen.
 

nanogirl21

macrumors 6502a
Sep 20, 2011
698
63
Midwest United States
Happen to me too but when I tried to sync my phone to iTunes it wouldn't let me I so still running ios 7 with no problems but I can't sync my phone without restoring it I I'd have a backup of ios 7 if I downgrade to ios 6 will I be able to restore my files Duhhh the ios 7 backup?