iPhone Recovery Mode to Downgrade

Discussion in 'iPhone Tips, Help and Troubleshooting' started by chris.niziolek, Jan 27, 2008.

  1. chris.niziolek macrumors member

    Joined:
    Nov 23, 2006
    Location:
    Chicago, IL USA
    #1
    I know this has been posted a thousand times, and trust me I have tried this a thousand times. But I cannot get my iPhone into the correct recovery mode to downgrade from 1.1.3 to 1.1.1 to jailbreak it.

    I have tried many ways, but I always get the same result. iTunes says its in recovery mode, but the screen is not "black"; it has the iTunes logo with the connector under it. And when I try and downgrade I get the Error (1).

    Can anyone hold my hand and help me get the damn thing into the correct mode? Locked 1.1.3 sucks and I just want to go back to my JB 1.1.2.
     
  2. brunocortese macrumors newbie

    Joined:
    Jan 28, 2008
    #2
    Do you have Windows installed on your mac? If so, run iBrickr only to get out of the iPhone Cable/iTunes screen.

    I've tried many things before, but this simple one solved the problem.
     
  3. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #3
  4. macintoshpie macrumors newbie

    macintoshpie

    Joined:
    Dec 23, 2007
    #4
    maby not

    ive tried too, and it wont work because you cant really do it that way on an iphone. also, if you bought your iphone with 1.1.2 or 1.1.3 already installed you cant downgrade the baseban or whatever because apple changed it.
     

Share This Page