iPhone refuses to start after restoration

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Audenz, Aug 20, 2010.

  1. Audenz macrumors newbie

    Joined:
    Aug 20, 2010
    #1
    So i did the restoration thing on my iPhone recently, and it said it would delete all data(music i think!). And after it was done, i tried to start it, the froze at the apple logo and the loading bar thing. So i decided to google my problem, and no solutions unfortunately worked. I'm only able to restart holding the menu and shut down button together in like 10 seconds, but thats all.

    Any suggestions?

    EDIT: And by any chance, did it actually remove the whole 'os' for iphone? And connecting to iTunes won't help because it can't find the phone.
     
  2. MultiMediaWill macrumors 68000

    Joined:
    Aug 1, 2010
    Location:
    Illinois
    #2
    Connect iPhone to a high-power USB port, such as the one on your computer, or use your iPhone AC adapter. If either of these screens are present, keep iPhone connected so it continues charging.

    [​IMG]
     
  3. Audenz thread starter macrumors newbie

    Joined:
    Aug 20, 2010
    #3
    Alright, it showed up.
     
  4. Audenz thread starter macrumors newbie

    Joined:
    Aug 20, 2010
    #4
    Still no help, Apple- and loading logo still frozen.
     

Share This Page