iPhone remote for Keynote won't work, even with iOS 8.1?

Discussion in 'iOS Apps' started by OUChevelleSS, Oct 20, 2014.

  1. OUChevelleSS macrumors newbie

    Joined:
    Jul 14, 2008
    #1
    Hi everyone,

    I teach a class, and I prepare Keynote presentations for it. For a few classes I hooked the iPad up to the projector and used my iPhone as a clicker. I also used it to view presenter notes.

    After iOS 8, my iPad and iPhone could not see each other via bluetooth as they did before, so i couldn't use the iPhone as a remote. I figured it was the iOS 8 updates borking the bluetooth.

    Anyway, I updated software and even restored iPhones and iPad. My devices saw each other and then I linked up the iPhone as a remote. However, once I confirmed the number on my iPad, my iPhone started saying it could not find the iPad.

    I tried the other way and the iPad will work just fine as the remote for the iPhone. I could hook the iPhone up the projector but it may be a little silly for me to walk around the room with the big iPad... has anyone heard of this bug? It seems that iOS 8.1 fixed it but only half way. Thank you.
     
  2. vjpulp macrumors member

    Joined:
    Dec 17, 2007
    Location:
    Bern, Switzerland
    #2
    Having a similar problem. I'm trying to remote control keynote on my MacBook Pro retina through iPad Air. Both devices are in the same network, both are seeing each other, I confirm the number on the MBP, and the blue dots start pumping until I get a message the MBP could not be found...

    iOS 8.2 and Mavericks 10.9.5
     

Share This Page