Iphone requiring reactivation after using Units app

Discussion in 'iPhone' started by MemphisDave, Dec 29, 2008.

  1. MemphisDave macrumors regular

    MemphisDave

    Joined:
    Jul 10, 2008
    #1
    I was in the Units app trying to figure out how many 1 ounce shots could be poured from a 375ml bottle of Jagar. As i tried exiting the Units app, my phone started freezing up. i tapped the top button and I tried putting my code back in - it just locked up.
    I had to restart the phone and this came up.
    I haven't seen this screen since July 11th.
    reactivateScreen.jpg
    After i plugged it into itunes, My phone tells me it's activated now.
    reactivateScreen2.jpg
    My phone is NOT jailbroken or anything. I'm not sure if it was the Units app or if something happened to everyone's phone around 6:45 pm CST today.
    I did the same thing in the Units app after it was reactivated but it did not crash.
    Has this happened to anyone else ?
    MemphisDave
    btw, 375ml of Jagar serves 12.68 shots(or 12 nice ones)
     
  2. bradenwh macrumors 6502

    Joined:
    Apr 12, 2008
    #2
    My iPhone and my sister's iPhone (and iJustine's, apparentlly. I read it on her Twitter profile) have done this before.

    I have no earthly idea why, or what triggers it. Mine and my sister's are both jailbroken, but I'm pretty sure iJustine's isn't, so it's not particular to jailbreak/no jailbreak.

    It's a significant problem if it happens away from a computer. Luckily, I was near a computer when it happened to me.
     
  3. S Brake macrumors regular

    Joined:
    Jun 3, 2008
    Location:
    Utah
    #3
    Mine wasn't freezing or anything but I did have the iPhone is activated text pop up randomly today. It has been working fine since then and I didn't need to connect to iTunes.
     
  4. Rayfire macrumors 68020

    Rayfire

    Joined:
    Aug 25, 2008
    Location:
    PNW
    #4
    Same thing happened here but it was a different App, apparently I don't know what triggered it but I just connected it to iTunes and it was activated again.
     
  5. mac-I-bear macrumors member

    Joined:
    Jun 19, 2008
    Location:
    wake forest NC
    #5
    same issue diff apps

    first time it happen'd to me - diff app - AP mobile news network - after reading some news i noticed one bar and one wi-fi wave and the top left message went into "searching..." and lock'd up - all i could do was to turn it off and i did and as soon as it came up i had the "plug to itunes and activate phone" - i just went through a couple of power down cycles and finally came up again - now that i read your threads sound like a glitch during some sort of update w AT&T (?)
     
  6. ex8886 macrumors member

    Joined:
    Nov 25, 2008
    #6
    Happened to me twice so far, I don't remember if it happened randomly, or after using an app following the 2.2 update. The first time I plugged it into the computer and it went away. The second time, happened a few days after that, and I tried to just turn off the phone and turn it on again (since I wasn't home), and it actually went away. Seems like a glitch in the latest update. It hasn't happened to me ever since though.
     

Share This Page