iPhone resets router??

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jwflutterby, Jul 31, 2008.

  1. jwflutterby macrumors regular

    Joined:
    Jul 9, 2008
    #1
    ok, this is strange... My home router seems to reset when I power cycle my iPhone... I was in some free app and my phone locked up so I power cycled it.. While I'm waiting for the little Apple to go away as it starts up I was looking over by my router & happened to notice there weren't as many lights as normal... I'm watching it trying to figure out if something is wrong and more lights come on.. My iPhone gets to the main screen & now my router looks normal... I figure it is just a fluke but for the fun of it I shut my phone off again and power it back up... Router is normal at first but then most of the lights go out again... The lights start coming back and my iPhone is back up... Now I'm wondering if I have some rogue app resetting my router or something so I have my husband try restarting his 3G iPhone since he has a lot fewer apps... We watch the router & it seems to reset at the same point in his phone "booting" back up... Has anyone else noticed anything like this??

    I don't reset my phone much & I rarely pay any attention to my router unless something isn't working so I don't know if this has happened from day 1 but it definately is consistent & happens with 2 different iPhone's..
     
  2. MrBibidy macrumors newbie

    Joined:
    May 2, 2004
    #2
    It really depends on what lights are turning off and on. Some lights indicate data traffic. So if you dont have any other devices on or using the internet (connected to the router) then when you recycle your iPhone there is a momentary laps of data traffic and your router may simply be reflecting that.
     
  3. jwflutterby thread starter macrumors regular

    Joined:
    Jul 9, 2008
    #3
    no, I'm not talking about activity lights or anything, it looks like I just power cycled my router when this happens... It is the same little LinkSys wireless router probably half the homes in the US have that has an uplink, four wired ports and wireless... Normally, there is a big orange light on under a CiscoSystems logo, a power light, a WLAN light and an "internet" light... While my iPhone "boots" up the orange light and the WLAN light go out and only the power and "internet" lights remain lit.. Then within a few seconds the WLAN light comes on then the orange Cisco light then my iPhone home screen comes up... The router acts like I just unplugged it and plugged it back in when all I did was restart the iPhone... Like I said the same happens when my husband restarts his iPhone too...
     

Share This Page