iPhone Restore error 1600

Discussion in 'Jailbreaks and iOS Hacks' started by HakunaMatata123, Jun 6, 2012.

  1. HakunaMatata123 macrumors newbie

    Joined:
    Jun 6, 2012
    #1
    My jailbroken/unlocked iPhone 3GS was recentlly resetting all settings but it froze at the progress bar. It has iPad baseband 6.15.00 . So now it's in DFU mode and iTunes tried restoring it but I'm getting error 1600 . Any help? I have no SHSH for the iPhone and I have a 5.1.1 restore .ipsw but redsn0w doesn't accept it. Thanks!!!
     
  2. Divinearoma macrumors newbie

    Joined:
    Jul 6, 2011
    #2
    go into tiny umbrella and make sure you have "Set hosts to cydia on exit" disabled under the advanced tab
     
  3. iFix macrumors newbie

    Joined:
    Feb 25, 2012
    #3
    try changing usb port. i had the same problem. tried tinyumbrella and it didnt work.
     
  4. HakunaMatata123 thread starter macrumors newbie

    Joined:
    Jun 6, 2012
    #4
    The problem is TinyUmbrella doesn't recognize it. I tried changing computers and switching USB cables and ports. I looked around and the problem might be that I have an iPad baseband.
     

Share This Page