iPhone says: "No SIM-card Installed"

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Sverkel, Jun 17, 2008.

  1. Sverkel macrumors regular

    Sverkel

    Joined:
    Jul 3, 2007
    Location:
    Denmark
    #1
    Hi...

    I live in Denmark and got my iPhone last year about Dec. In the past weeks my iPhone have been saying "No SIM-card Installed" and I just can't fix the problem?

    I have tryed to get a new SIM car, Clean Install my iPhone and cleaning both the SIM and iPhone but it won't help?

    Do anyone know what I can do or is my iPhone just a bigger iPod Touch now?
     
  2. AlphaBoy85 macrumors regular

    Joined:
    Mar 25, 2008
    Location:
    Earth.
    #2
    M friend.. You have to Unlock/Activate it with Ziphone.
     
  3. Sverkel thread starter macrumors regular

    Sverkel

    Joined:
    Jul 3, 2007
    Location:
    Denmark
    #3
    Why is that? It is allready unlocked and activated running 1.1.4 perfect?
     
  4. AlphaBoy85 macrumors regular

    Joined:
    Mar 25, 2008
    Location:
    Earth.
    #4
    Then why the phone doesn't recognize the sim? give Ziphone a try! ;)
     
  5. Fuchal macrumors 68020

    Joined:
    Sep 30, 2003
    Location:
    Boston
    #5
    I just had this problem yesterday, reseating the SIM seemed to fix it for now.
     
  6. AlphaBoy85 macrumors regular

    Joined:
    Mar 25, 2008
    Location:
    Earth.
  7. Sverkel thread starter macrumors regular

    Sverkel

    Joined:
    Jul 3, 2007
    Location:
    Denmark
    #7
    I just got a new SIM :S

    So I don't belive it would help reset it :)

    I have now set the SIM so it is "locked" in the little tray and can't move at all... For now it works :)
     

Share This Page