iphone sdk 6 work on my Powerbook G4?

Discussion in 'Mac Programming' started by sweddot, May 29, 2008.

  1. sweddot macrumors newbie

    Joined:
    Mar 26, 2008
    #1
    As topic, will the iphone sdk 6 work on my Powerbook G4 with leopard 10.5.3?

    Thanks for your help!
     
  2. Streamer macrumors member

    Joined:
    Apr 18, 2008
    #2
    AFAIK no. It has to be the Intel platform, You may be able to compile but possibly not test but better brains that I can confirm/deny that.
     
  3. crees! macrumors 68000

    crees!

    Joined:
    Jun 14, 2003
    Location:
    MD/VA/DC
    #3
    You could with beta 5. Just depends if stuff was changed. I haven't tested yet but surely others have.
     
  4. Darkroom Guest

    Darkroom

    Joined:
    Dec 15, 2006
    Location:
    Montréal, Canada
    #4
    i though the title of this thread was "iphone sdk 6 work on my Commodore 64?"

    dyslexia much?
     
  5. dborja macrumors 6502a

    Joined:
    Sep 13, 2007
    Location:
    Northern California
    #5
    not as bad as if you read it as "iphone sdk 6 work on my Vic 20?";)
     

Share This Page