Iphone sdk won't work on my imac?

Discussion in 'iMac' started by Drumerdude, Feb 16, 2009.

  1. Drumerdude macrumors member

    Joined:
    Feb 15, 2009
    #1
    I have the latest version of the iMac running mac os x 10.5.6 and itunes 8. I tried downloading the iphone sdk and it says I do not meet the system requirements. When you got to download the sdk it says you need mac os x 10.5.5 or higher. Could anyone explain why this might not be working?:confused:
     
  2. TrapOx macrumors 6502

    Joined:
    Dec 4, 2008
    Location:
    Denver
    #2
    It would help to know WHAT iMac you are using.
     

Share This Page