iPhone sends mail from @mac.com not @me.com

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by vd0t, Jul 18, 2008.

  1. vd0t macrumors regular

    Joined:
    Jun 7, 2005
    #1
    How can I change this?

    I have MobileMe setup on my iPhone 3G. Emails are currently being sent out from username@mac.com. I want it to be username@me.com. How do I change this?

    On my Mac, it's already username@me.com.

    Help is appreciated.
     
  2. Macsterguy macrumors 6502a

    Macsterguy

    Joined:
    Jun 5, 2007
    Location:
    Texas
    #2
    On your iPhone, in settings/mail, there should be a way to set the default account.
     
  3. vd0t thread starter macrumors regular

    Joined:
    Jun 7, 2005
    #3
    The default account is my MobileMe account.

    The problem is that the email address it uses is username@mac.com. I want it to be username@me.com. I can't seem to change it on the phone itself.
     
  4. vd0t thread starter macrumors regular

    Joined:
    Jun 7, 2005
    #4
    I think I figured it out. I just deleted the account and created a new one.

    All seems to be working fine now :)
     

Share This Page