iPhone shows apple logo then turns off, home button doesn't work and can't log into iCloud

Discussion in 'iPhone Tips, Help and Troubleshooting' started by rajcovuk, Sep 29, 2018.

  1. rajcovuk macrumors newbie

    rajcovuk

    Joined:
    Sep 29, 2018
    #1
    Hey guys, I'm having problems with my iPhone 6.

    For 8 days, I've been unable to turn my phone on. It's been off and when i press the power on button, it just comes up with the apple logo, which is static for 20-30 seconds then turns off.

    To make matters worse, the home button hasn't worked for a while either so i can't do a full reboot.
    I think i was running iOS 9 (because i haven't had the space on my phone for ages to upgrade)

    I also can't log into my iCloud or apple forums on my web browser on my partners MacBook because its now asking me for two factor authentication which it'll have sent to my phone (which i can't access)

    The problems just before which lead to my phone turning off was that i was trying to upload a video to my instagram story. The video kept freezing, so each time i had to restart the app until it eventually froze completely. I can't remember if I attempted to power the phone off and on or if it turned off it self ( i think it turned off itself)


    Has anyone got any thoughts on what I should do moving forward?
     
  2. chscag macrumors 68030

    chscag

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #2
    I know this might sound simple... but the first thing to do is get the home button repaired. An iPhone 6 is getting a bit old but I fully understand not wanting to spend $$ on a newer phone. You might be able to change your trusted device for 2FA but since I don't use it, I'm unsure of how you would go about doing that. Hopefully, you have a backup of your iPhone.
     
  3. rajcovuk thread starter macrumors newbie

    rajcovuk

    Joined:
    Sep 29, 2018
    #3
    So okay, i have had a new home button put in, i have attempted a reset via iTunes - it asked me if i wanted to restore or update

    I got an update to iOS12 as i think i was running iOS9

    However it's still not turning on - its still doing, as it was before, showing the apple logo for 30 seconds or so then turning off when i just press the On button. If I press the on button and the home button together, it brings up the apple logo for a second, disappears, then brings it up again, then stays there for 30 secs or so again then turns off

    anyone think i will have to restore to factory settings via iTunes for it to work?
     
  4. AxlTJ macrumors member

    AxlTJ

    Joined:
    Aug 3, 2018
    #4
    If you've successfully updated your device then it couldn't be a motherboard issue and restoring it won't make any difference if the update is a complete success.

    I think you have a bad battery.
     

Share This Page

3 September 29, 2018